Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trouble Charging IPOD


  • Please log in to reply
No replies to this topic

#1 go_hercules

go_hercules

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:09:44 PM

Posted 24 January 2017 - 12:07 AM

I just bought a new Lenovo desktop pre-loaded with Windows 10.  I installed iTunes with no problem.  The ipod will sync with the computer, but will not charge.  I tried everything.  Re-installed drivers, completely uninstalled and reinstalled iTunes, etc.  Tried every USB port.  Tried again on the old machine and it works fine so I know the ipod and cable are okay.  The weird thing I discovered is that if I set itunes to NOT open when ipod is connected, then it will charge.  Is this some bizarre glitch in Windows 10 or should I look elsewhere?  By the way, when I plug the ipod in I always get a message saying there is a problem with the drive, but when I click on the warning to troubleshoot it says drive is unavailable - but it isn't because I can see it in itunes, but cannot see it when I go to File Explorer and look at my computer.  Any ideas on this one??  Thanks.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users