Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Anvil Studio is broken


  • Please log in to reply
3 replies to this topic

#1 AnvilStudioIsCrap

AnvilStudioIsCrap

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:29 PM

Posted 21 January 2017 - 03:44 PM

I'm trying to edit my MIDIs using Anvil Studio but it says "You are not supervised" when I try to start it. Any help please??



BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,728 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:06:29 PM

Posted 22 January 2017 - 06:34 PM

Do you mean 'authorised' instead of 'supervised' ?

 

A look at their web-site suggests that while the basic package is free all the add-ons are paid for, and it seems like the add-ons cover most of what you might want to do with the package !  It is possible that if you haven't got a necessary add-on installed this would explain the message.

 

Chris Cosgrove



#3 AnvilStudioIsCrap

AnvilStudioIsCrap
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:29 PM

Posted 25 January 2017 - 09:43 AM

Yes, it says that I am not authorized to use Anvil Studio even though I have all privileges and am administrator.



#4 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,728 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:06:29 PM

Posted 27 January 2017 - 07:02 PM

Uninstall / re-install ?

 

Missing the registration / activation code ?

 

Chris Cosgrove






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users