Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internal hard drive not detected in BIOS after hard shutdown.


  • Please log in to reply
1 reply to this topic

#1 BlackIce21

BlackIce21

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:24 PM

Posted 20 January 2017 - 02:43 AM

I have two WD hard drives with the OS installed on one and the other is for storage. All this started with a hard shut down when the PC froze and then after the restart Windows wouldn't boot at all. It was stuck at the Windows logo for a very long time. Then I checked in BIOS and I noticed the secondary drive was nowhere to be found.

After letting Windows run the automatic repair on the drive the drive showed up in BIOS and I could access two of the three partitions. The third partition threw me an error saying the disk structure is corrupt and unreadable when I tried to open it. In Disk Management the drive showed up as RAW format and healthy. Then I tried to backup whatever I could from the accessible partitions before everything froze.

I rebooted again and right now none of the partitions are visible in Windows and is not detected in BIOS. But in Disk Management it says the Disk 1 is unknown and has to be initialized and asks to initialize with either MBR or GPT partition styles. I've also tried running chkdsk, used EaseUS Recovery and other third party data recovery tools but none of them detect the drive anymore. The drive is however visible on HD Sentinel and it says there are bad sectors and data must be backed up immediately. Does this mean the drive is completely dead? I have over 700GB of invaluable data on it so I don't want to just give up. Any help would be greatly appreciated.

Also, I ran a prescan with HDD Regenerator and it says the MBR is corrupted and the WD Lifeguard tool shows me this after running a quick test.

Specs :
OS - Windows 10 64-bit
Motherboard - Asus P8H61-M LX3 R2.0
RAM - 2x Transcend 8GB DDR3 1600Mhz
Primary drive with OS - WD Blue 1TB WD10EZEX
Secondary drive - WD Green 1TB WD10EARS



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,420 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:54 AM

Posted 20 January 2017 - 10:08 AM

A drive that becomes not initalized and no longer detected by Easeus or other recovery software is indicative of a dead drive. Depending on how valuable the data is to you it may be possible for a professional recovery service to recovery your data. Most offer free quotes and one of the better services is DriveSavers. It is not cheap. It could run from $800 and up because the drive is disassembled in a clean room for access to the platters. 

 

http://www.drivesaversdatarecovery.com/

 

If the cost of recovery is not in your budget then it may be possible to use a live linux disk and a program called TestDisk to recover data but because of the HDD Sentinal bad sector errors I am not too confident of recovery. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users