Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer is sluggish/slow all of a sudden


  • Please log in to reply
2 replies to this topic

#1 kkrive500

kkrive500

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:55 AM

Posted 19 January 2017 - 10:55 PM

Ok I read the pinned topics before posting,

 

Basically my computer is running like it's memory is being used up but it's not... It's slow doing everything! I always thought of myself being tech savvy and solving every virus I ever had on my own but this one I can't find or deal with.

 

My computer all of a sudden started acting slow yesterday after either I visited a webpage that had me deactivate popup blocker before I could watch a video or I downloaded something which I have already deleted just incase it was the problem. I will tell you what I have done so far.

 

I downloaded malwarebytes and AVG, both are running the trial versions (so full versions for a week or so). I ran scans in both safe mode and regular modes. They didn't find anything. I downloaded CCleaner and ran everything with that, it fixed some registry issues but that's unrelated I think.

 

I'm lost on what to do and it's really depressing because basically all I do nowadays is game when I'm not working and the game just stutters like the virtual memory is being used up or the cpu but in task manager everything is normal nothing is anywhere above 50%

 

OS: Windows 10 home 64-bit

CPU: intel core i7 @ 2.5 GHz

RAM: 16 GB dual-channel DDR3

Motherboard: Alienware 15 SOCKET 0

Graphics: Intel HD Graphics 4600, NVIDIA GeForce GTX 970M

 

 

I'll follow any steps from someone who thinks they can help even repeating steps I've already taken.

 

EDIT: I also ran the virtual memory fixer or whatever it's called which took about an hour, would really not like to do that again lol. (it didn't find a problem)


Edited by kkrive500, 19 January 2017 - 10:57 PM.


BC AdBot (Login to Remove)

 


#2 kkrive500

kkrive500
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:55 AM

Posted 20 January 2017 - 12:17 AM

I ran AdwCleaner from Malwarebytes, still running slow

 

Spoiler


Edited by kkrive500, 20 January 2017 - 12:17 AM.


#3 kkrive500

kkrive500
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:55 AM

Posted 20 January 2017 - 04:07 PM

I'm seriously about to take this laptop out back and put it down like ol' yeller






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users