Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

All permissions denied on admin account, windows 10


  • Please log in to reply
1 reply to this topic

#1 Silvara

Silvara

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:55 PM

Posted 18 January 2017 - 10:40 AM

Hi there everyone,
I found your page while looking for s solution to my problem, I hope you can save me!
I have a desktop, running Windows 10.
So it all began a couple of days ago when I tried to save a word file and I was given the warning that I could not as I had no permission. I thought it may have something to do with file folder permissions, so I checked that. And in do so I realized that my Bitdefender was not running, I could not open it as again I have no permissions.
I restarted in safe mode, and I was able to open bitdefender now, scans came out clean although the auto pilot keeps turning off.
After the scan I returned to regular windows and a few icons were missing from my task bar (explorer, I forget what it is called now, and another one I can no longer tell what it was).
I wanted to check my program files, and then I discovered I had no permission to open c:/
Or anything else for that matter.
I did some research looking for answers, and I tried resetting the ownership
When I tried it, it first said " owner cannot be displayed at this time" I tried to run the change ownership, but it came up with a bunch of warnings about files it could not access, and in the end could not complete the transfer adequately.
So then in a panic I tried editing the registry on the command prompt, but it said I could not because something I needed was in use by another person.
I also cannot make a new guest account.

I think that pretty much covers everything I have tried thus far.
Oh! I also do not have a system restore point. I tried to do that but it is not showing anything.
I have had no recent changes I can point to, other than downloading a bunch of iTunes music songs, and dark souls from steam.
I have a lot of important files in there, but to be honest at this point I am mostly curious as to what is going on.

thank you so much for the forum, and assistance!

-Sil

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,740 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:07:55 PM

Posted 02 February 2017 - 12:54 PM

Hello can you make an FRST log from this guide, see step 6? Post in a new topic with your above info as per step 7.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users