Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Overclocked PC can't be set to Default in Bios "Missing Operating System"


  • Please log in to reply
2 replies to this topic

#1 lllnetworklll

lllnetworklll

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:04:12 AM

Posted 17 January 2017 - 02:39 PM

This isn't necessarily something I HAVE to fix because my PC is currently running okay, I'm just trying to learn a little bit here.  

 

I'm unable to reset my BIOS to default, I HAVE to use one of the overclocking profiles that the people who created my PC put in.  Any ideas why?  



BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,474 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:03:12 AM

Posted 17 January 2017 - 03:04 PM

Odds are you just have to point the BIOS to your boot drive after you reset it.



#3 lllnetworklll

lllnetworklll
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:04:12 AM

Posted 17 January 2017 - 03:10 PM

Wow. That's such and obvious answer but I never even checked the bootdrive...Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users