Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Safe Mode Set In Boot Menu Won't Open


  • Please log in to reply
4 replies to this topic

#1 tomsbc

tomsbc

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:07:19 PM

Posted 16 January 2017 - 09:07 AM

Hello Everyone, I have safe mode on my boot menu, but it will not open up from there anymore, anyone have any ideas as to the problem and fix it? Thank You Very Much



BC AdBot (Login to Remove)

 


#2 Steven_M

Steven_M

  • Members
  • 110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Hermit Kingdom
  • Local time:12:19 AM

Posted 16 January 2017 - 10:41 AM

What happens when you select it and press enter?



#3 tomsbc

tomsbc
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:07:19 PM

Posted 16 January 2017 - 12:07 PM

It goes straight into windows start up! Do you know the code for putting it into the windows 7 boot menu again? i cannot seem to find it in my tips, its been a while I may have accidentally deleted it.


Edited by tomsbc, 16 January 2017 - 12:11 PM.


#4 opera

opera

  • Members
  • 1,016 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:19 AM

Posted 16 January 2017 - 12:52 PM

http://www.sevenforums.com/tutorials/212392-safe-mode-add-windows-boot-manager-screen-windows-7-a.html



#5 tomsbc

tomsbc
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:07:19 PM

Posted 16 January 2017 - 01:29 PM

OK, I have it as shown in my boot menu just as it was before. but when i choose safe mode and hit enter, it still just goes into windows and not safe mode. on xp if you set it on safe mode and did nothing it would automatically go.

so any ideas on what is stopping it from entering safe mode after I choose it and hit enter? Thanks 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users