Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

wuauserv missing form task manager services


  • Please log in to reply
7 replies to this topic

#1 Moe_P

Moe_P

  • Members
  • 313 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Connecticut
  • Local time:02:57 AM

Posted 16 January 2017 - 08:12 AM

Running windows 8.1 64 bit, I get the message that the service is not running and when I check task manager it is not listed, I ran a search and it does not find it, how do I restore this item to services as I am not getting the defender updates which I usually get every day or every other day, I have been doing it manually but I have to run the update repair tool first each time. Thanks


Moe_P


BC AdBot (Login to Remove)

 


#2 opera

opera

  • Members
  • 966 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:57 AM

Posted 16 January 2017 - 08:23 AM

Have you checked in services.msc that wuauserv is actually started and not stopped?

 

Press the windows key (the one with the flag on it) and press the letter r at the same time to open 'run'. Type in services.msc and press enter.

 

When services open check that Background Intelligent Transfer Service is started, and also make sure the Windows Update service is started.


Edited by opera, 16 January 2017 - 10:41 AM.


#3 Moe_P

Moe_P
  • Topic Starter

  • Members
  • 313 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Connecticut
  • Local time:02:57 AM

Posted 16 January 2017 - 10:47 AM

Thank you, will check now.


Moe_P


#4 Moe_P

Moe_P
  • Topic Starter

  • Members
  • 313 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Connecticut
  • Local time:02:57 AM

Posted 16 January 2017 - 10:57 AM

ok, I just checked and Background Intelligent Transfer Service is running Automatic (Delayed start)  but Windows Update Service is not even listed.


Moe_P


#5 Moe_P

Moe_P
  • Topic Starter

  • Members
  • 313 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Connecticut
  • Local time:02:57 AM

Posted 18 January 2017 - 06:55 AM

Any new information on this ??


Moe_P


#6 opera

opera

  • Members
  • 966 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:57 AM

Posted 18 January 2017 - 07:14 AM

Have a look here

 

https://www.eightforums.com/tutorials/9413-services-restore-default-services-windows-8-a.html



#7 Moe_P

Moe_P
  • Topic Starter

  • Members
  • 313 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Connecticut
  • Local time:02:57 AM

Posted 18 January 2017 - 11:50 AM

Thank you opera, I downloaded the .reg file for wuauserv and ran it then rebooted and it is now listed in task manager services and is running.


Moe_P


#8 opera

opera

  • Members
  • 966 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:57 AM

Posted 18 January 2017 - 01:19 PM

Good to hear you fixed it.

 

Well done :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users