Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How do I get my desktop PC to boot into the optical disk drive first?


  • Please log in to reply
7 replies to this topic

#1 Punchy71

Punchy71

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:01:42 PM

Posted 15 January 2017 - 08:25 PM

Hello,

 

     I have a desktop PC that was bought new in 2012 and I’m wanting to get the optical disc drive to boot up first every time the PC is turned on or reset. Right now it isn’t doing that. Instead it just boots up into the operating system desktop and the optical disc drive just gets bypassed and ignored.

 

When I first turn on the PC I get the choice to select “DEL” to enter setup or “F12” to display boot menu.

When I hit “F12” to display boot menu, there is a small window that pops up like this:

 

Please select boot device

EFI: PO: WDC WD10EZEX-00BN5A0

ubuntu

PO: WDC WD10EZEX-00BN5AO

enter setup

 

What should I do from here?

Thank you



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,437 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:42 PM

Posted 15 January 2017 - 08:36 PM

Tap Del at boot. This will bring up your BIOS settings. Under the boot section put your optical drive first. If there is no bootable media in the optical drive I don't think it would display on your boot menu. Is this a Dell?



#3 Punchy71

Punchy71
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:01:42 PM

Posted 15 January 2017 - 09:35 PM

Tap Del at boot. This will bring up your BIOS settings. Under the boot section put your optical drive first. If there is no bootable media in the optical drive I don't think it would display on your boot menu. Is this a Dell?

No. It's a Gateway.



#4 shadow_647

shadow_647

  • Banned
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:42 AM

Posted 15 January 2017 - 09:39 PM

Then its probly F2/F10/F12 or something



#5 Punchy71

Punchy71
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:01:42 PM

Posted 15 January 2017 - 09:44 PM

Okay. I set my CD&DVD drive as first boot device in setup and saved then exited. Then I rebooted the PC and it did NOT spin up the CD&DVD drive first. Instead it just booted into the Ubuntu/LinuxMint desktop on the hard drive.



#6 shadow_647

shadow_647

  • Banned
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:42 AM

Posted 15 January 2017 - 09:48 PM

Is the dvd bootable O_o ? what dvd software we talking about that your trying to boot from ?



#7 Havachat

Havachat

  • Members
  • 1,136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sleepy Hollow - Geelong - Go Cats.
  • Local time:05:42 AM

Posted 15 January 2017 - 10:07 PM

Yes , what are you Booting from ? The CD|DVD has what on it ?

Do you get the Option on Screen to "Tap any Key " to boot from CD ?



#8 brapster

brapster

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Location:AntiMalware land
  • Local time:09:42 PM

Posted 16 January 2017 - 02:56 AM

Even setting CD/DVD as primary boot in BIOS will not "work" unless, the media is bootable. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users