Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Phone disconnects from computer after 10 seconds when entered in bootloader mode


  • Please log in to reply
No replies to this topic

#1 iamjoopis

iamjoopis

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:34 AM

Posted 15 January 2017 - 11:55 AM

After searching the entire web for a couple hours, I've given up. I decided to come here for some aid on how to solve this. 

My phone is a Sony Xperia M4 Aqua, and it's stuck in a bootloop. Rarely, however, it manages to turn on permanently.

I have all the software needed to solve this problem, however when I enter the phone in bootloader mode (Hold vol+ while connecting the phone with a USB) it shows up in device manager, and just as I'm about to update the driver the phone disconnects, then reconnects normally, to charge. 

I've tried setting my phone to MTP instead of charge only, but that didn't work. I've enabled USB debugging as well. Any solutions? 

Help is greatly appreciated.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users