Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can get online on my one device


  • Please log in to reply
21 replies to this topic

#1 taylor1277

taylor1277

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:50 AM

Posted 14 January 2017 - 11:51 PM

I can't get online on my laptop as 1-14 started to take a plunge about 1-12 as everyone else is talking about Chrome. I do have this oin my screen as of present DNS_PROBE_FINISHED_NO_INTERNET. I tried running Network Diagnostics, but you know Microsoft products. So is there another way to get on the internet.

BC AdBot (Login to Remove)

 


#2 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,230 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:11:50 PM

Posted 15 January 2017 - 12:02 AM

From an elevated command prompt run these commands one at a time

ipconfig /release
ipconfig /all
ipconfig /flushdns
ipconfig /renew
netsh int ip set dns
netsh winsock reset

then restart.

 

Works now?



#3 taylor1277

taylor1277
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:50 AM

Posted 15 January 2017 - 12:24 AM

I got this>>>> netsh.exe-bad image
C:\Windows\system32\DNSAPI.dll is either not designed to run on Windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support. Error status 0x000012f. is the program i need to install chrome? if so I can't afford to loose all my bookmarks will everything keep as long as I have a google account and I have them on such as the tablet I am on now.Well for tonight this is what I have to post will get back to it tommorrow arfter work, thank you.

#4 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,230 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:11:50 PM

Posted 15 January 2017 - 05:17 AM

Please run this command from a elevated command prompt and then try the last 2 commands again.

sfc /scannow

How did you go?



#5 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:08:50 AM

Posted 15 January 2017 - 02:59 PM

Sounding like malware similar to this thread. Also the fact that you use Deepfreeze makes me think this computer is either high risk or in a public place. Either way, can you restore to a previous point or had you not started using it then?



#6 taylor1277

taylor1277
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:50 AM

Posted 15 January 2017 - 07:04 PM

Trikein- I don't use DeepFreeze was just interested in it.
TsVk!-I running the sfc /scannow. I am always grateful or the help I get from any forum. Bare with me since I am typing this from my cheap tablet.

#7 taylor1277

taylor1277
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:50 AM

Posted 15 January 2017 - 07:11 PM

Trikein-my system is at home but what do you mean by high risk?

#8 taylor1277

taylor1277
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:50 AM

Posted 15 January 2017 - 07:29 PM

okay this is what i got after scan
Windows Resource Protection found corrupt files but was unable to fix some of them. Details are included in the CBS.Log windir\Logs\CBS\CBS.log For example C:\Windows\Logs\CBS\CBS.log.Note that logging in is currently not supported in offline servicing scenerios. I looked through this file, don't know anything about what it means, but did this happen becuase of a Windows Update?

#9 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,230 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:11:50 PM

Posted 15 January 2017 - 07:31 PM

Try this tool...

 

SFCFix

 

How did you go?



#10 taylor1277

taylor1277
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:50 AM

Posted 15 January 2017 - 07:34 PM

Then I ran the last two only got to the first and got the following:
The following helper DLL cannot be loaded: NETIOHLP.DLL.
The following helper DLL cannot be loaded: NSHIPSEC.DLL.
The following command was not found: int ip set dns.

#11 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,230 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:11:50 PM

Posted 15 January 2017 - 07:43 PM

Okay, the second command was wrong, I typo'd it sorry.

 

Try the tool first though before we go back there.



#12 taylor1277

taylor1277
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:50 AM

Posted 15 January 2017 - 08:15 PM

trying to figure out how to get the download onto the corrupted laptop

#13 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,230 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:11:50 PM

Posted 15 January 2017 - 08:20 PM

Of course... I just realised it won't function correctly without net access anyhow.

 

I'll provide more instructions in just a moment to do the repairs manually.



#14 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,230 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:11:50 PM

Posted 15 January 2017 - 08:42 PM

I'm actually out of ideas on this one. I'm hesitant to recommend that you start a malware topic... though I don't have a solution myself.

 

Hopefully someone else will be able to help you.

 

John



#15 taylor1277

taylor1277
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:50 AM

Posted 15 January 2017 - 08:46 PM

Well what was the typo?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users