Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems with newly built computer with programs


  • Please log in to reply
1 reply to this topic

#1 Superior_Sass

Superior_Sass

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 14 January 2017 - 10:22 PM

Hi, I'm having and issue with my new desktop. It has an i7 processor, evga 1070 graphics card, 750w power supply, and Z170-A motherboard. I use windows 10 I am having a problem. When I boot up my computer, I see my homescreen and my taskbar and my cursor. I can move it around and click on items in the taskbar. However, the programs themselves do not show up in full. I can only see them on the taskbar. When I go to ctrl,alt,del, the screen goes black, but if I press escape then it goes back to the homescreen. I've tried restarting it and i don't know what to do. I'm not that great with computers.


Edited by Superior_Sass, 14 January 2017 - 10:23 PM.


BC AdBot (Login to Remove)

 


#2 ranchhand_

ranchhand_

  • Members
  • 1,567 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midwest
  • Local time:07:53 PM

Posted 15 January 2017 - 04:19 PM

If this is a retail unit purchased and still under warranty, I suggest you immediately contact the manufacturer or retailer and enter a warranty claim. Do not let the warranty period expire.  If this is a home build or it is out of warranty we can continue from there as best we can. Your problem may be a corruption in the operating system, or a component may be failing. But, if at all possible, have the retailer fix it.


Help Requests: If there is no reply after 3 days I remove the thread from my answer list. For further help PM me.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users