Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wired connection not connecting to correct network


  • Please log in to reply
16 replies to this topic

#1 manfred99

manfred99

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fremont, CA
  • Local time:06:21 AM

Posted 14 January 2017 - 07:16 PM

Make and model of computer - Dell Studio XPS 9100

How computer connected - wired

Make and model of router - Linksys AC2600

type of internet connection - DSL

 

All of my devices had been connected wirelessly - some to the 2.4Ghz network and some to 5Ghz network.

Computer was previously connected wirelessly to 5 Ghz network.

I changed the computer to a wired connection, but now it will only connect to the 2.4Ghz network.

How do I get the wired connection from the computer to connect to the 5Ghz network again?

 

MTB file is attached



BC AdBot (Login to Remove)

 


#2 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:08:21 AM

Posted 14 January 2017 - 07:37 PM

A wireless connection, but it's very definition, can't be connected with a wire(ethernet). Thats what makes it wire-less. Do you mean after connecting the ethernet connection, you can't connect the wireless adapter to 5Ghz anymore?  

 

If so, first try disconnecting the ethernet from the computer and trying again. If that doesn't work, try disabling/enabling the wireless network connection. If that doesn't work, can you see the 5Ghz network, even if you can't connect to it? If so, what error do you get when you try to connect to it?

 

PS. Is this the same computer you are having BSOD on?


Edited by Trikein, 14 January 2017 - 07:40 PM.


#3 manfred99

manfred99
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fremont, CA
  • Local time:06:21 AM

Posted 15 January 2017 - 11:21 AM

No, I switched the computer from the wireless connection to a wired connection. Then I disabled the wireless adapter in the computer. I thought that you couldn't have both the wireless adapter and the ethernet adapter on the same computer. All other devices continue to connect to their respective network - some connect to the 5Ghz network, and some connect to the 2.4Ghz network, all wirelessly. The computer is the only wired device to the router.

 

The wireless adapter connects to the 5Ghz network. With both adapters turned on, the computer shows the ethernet connection on the 2.4Ghz network and the wireless connection to the 5Ghz network. Is this OK?

 

Also - this is the same computer I was having BSOD on, but it may be fixed because I haven't had it for a few days.

 

Thanks



#4 sflatechguy

sflatechguy

  • BC Advisor
  • 2,233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:21 AM

Posted 15 January 2017 - 01:33 PM

To echo @Trikein, the ethernet network interface card can't connect to a wireless network, either 2.4 Ghz or 5 Ghz. Attach a screenshot or copy and paste the output of ipconfig /all.



#5 manfred99

manfred99
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fremont, CA
  • Local time:06:21 AM

Posted 16 January 2017 - 01:04 PM

The ethernet network card is connecting to the 2.4 Ghz network. So, the 2.4 Ghz is not wireless and the 5Ghz network is?

I have other devices connecting wireless to both networks. (It may be that I just don't understand how this all works, sorry).

 

I have attached the ipconfig result.

 

Thanks



#6 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:06:21 AM

Posted 16 January 2017 - 01:45 PM

"The ethernet network card is connecting to the 2.4 Ghz network."

 

To reiterate what everyone else has said, which you appear not to understand, the above statement is not factual nor can it happen in any way.  It's like saying "I put the oil in the radiator."  That doesn't work nor does a wired connection to a wireless network.

 

2.4 and 5 are wireless bands broadcasting on the gHz frequency.

 

Your dell has the following wifi card [Dell Wireless 1505 Draft 802.11n]

it supports A, B, G, and draft N

https://www.cnet.com/products/dell-wireless-1505-pci-express-wlan-mini-card/

 

https://en.wikipedia.org/wiki/List_of_WLAN_channels

 

Question is what is your router set to support?


Edited by Wand3r3r, 16 January 2017 - 01:45 PM.


#7 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:08:21 AM

Posted 16 January 2017 - 02:38 PM

"It's like saying "I put the oil in the radiator.""

 

Good anology, but you can physically put oil in a radiator. It would be hard to do and would break your car, but you can do it. You can't plug ethernet into thin air. It's not bad to do or hard to do...you just can't do it. You CAN use an ethernet wireless adapter, AKA a media adapter, to turn a ethernet signal into a wireless signal, and back and forth.

 

With that said, I look at your logs and see your IP is 10.112.242.x while the default range for your router is 192.168.1.100 - 192.168.1.200. I assume by your demeanor, that you did not change the range yourself. Which tells me either your not connected to your router or someone else set it up. If someone else set it up, I would suggest contacting them because I think this is outside your scope. If the PC is not connected to the router, then what is it connected to? Are you connected to a media adapter already and it's THAT which won't connect to 5Ghz? If so, what model media adapter do you have?



#8 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:08:21 AM

Posted 16 January 2017 - 02:46 PM

Looking over the logs more, I also see a Wifi N Draft wifi card and something calls "GIGARANGE USB Utility" which is a app to use your VOIP provider with your hardline Panasonic 5.8Ghz Cordless phone. If you are using this to connect your PC > Phone with 5Ghz network then you can't use the 5Ghz network to connect PC > Router.

 

Or it's possible the 5.8Ghz phone is interfering with the 5Ghz wifi signal. Make sure the phone, router, and computer are close to each other.


Edited by Trikein, 16 January 2017 - 02:50 PM.


#9 manfred99

manfred99
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fremont, CA
  • Local time:06:21 AM

Posted 16 January 2017 - 06:38 PM

Wand3r3r:  You're right, I didn't understand. That's why I come here to ask questions.

 

Trikein: I did set up the router myself. I'm not connected to a media adapter. The computer is currently connected to the router. I have attached a screenshot of the network connections on this computer. It looks to me like the ethernet adapter and the wi fi adapter are both connected, to different networks.

The Gigarange Utility is for the Panasonic phones. I had one of the handsets close to the router, so I moved it further away. The phone is not connected to the router or PC.

 

I have Tversity media server on my PC, but it's not connected to anything. I use it to send videos, photos etc. to my PS3 to watch on the TV downstairs. I can make a screenshot of the settings in that program, if you think it will help answer my question.

 

Thanks



#10 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:08:21 AM

Posted 16 January 2017 - 06:53 PM

What screen do you get if you enter 10.112.242.57 into a web browser? Should be a sign in page for a specific model device. Now check the IPv4 default gateway IP on the wireless connection and enter THAT IP into a browser and see how it's different. 

 

Also, why did you change the DHCP range? Where you trying to keep it from conflicting with something? If so, what?

 

Also, just because there is a name under the wired(ethernet) connection doesn't mean it's connecting to a wireless network. That is the network name, or the host name, of the network you are connected to.

 

Last, why do you have a PPPoE Broadband connection? Isn't PPPoE done in the router?


Edited by Trikein, 16 January 2017 - 06:54 PM.


#11 manfred99

manfred99
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fremont, CA
  • Local time:06:21 AM

Posted 17 January 2017 - 08:49 PM

If I enter 10.112.242.57 it takes me to the Linksys Smart Wi Fi sign in page.

The IPv4 default gateway on the wireless connection is 10.112.242.134. That only takes me to a white screen.

I didn't change the DHCP range. The connection type for IPv4 is set to automatic configuration.

I don't have a broadband connection. Might this have been left over to when I connected directly to the DSL modem? This was before I had a router.

Device Manager only shows 2 adapters.



#12 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:08:21 AM

Posted 17 January 2017 - 10:47 PM

Can you show all the IPconfig info of the wireless connection? I am curious if the DHCP and DNS server are the same for the wireless network connection as it is for the wired(ethernet) network connection. 

 

Also, the TCP/IP method may be automatic, but the way that works is the computer asks for a automatic IP from it's default gateway and the router gives it one from the pool of IPs defined in the DHCP range. It's like getting a random telephone number from the phone company. It may be random but it must be within a defined range that they own. The DHCP range that comes pre-programmed on that router is 192.168.1.100 through 192.168.1.200, yet yours seems to be 10.112.242.1 through 10.112.242.x. This means it was changed. Not only is it different, it is oddly specific too. Since you configured the router, why did you change it this way? The reason I ask is it seems like separate networks have been created for the wired and wireless connection and that is part of the problem.

 

Last, what is "deadskin"? Does that name mean something to you? Name of a server? Name of a computer?



#13 manfred99

manfred99
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fremont, CA
  • Local time:06:21 AM

Posted 19 January 2017 - 07:52 PM

I have attached screen shots of the details of each connection.

The router shows start address of 10.112.242.100.  IP address range of 10.112.242.100 to 10.112.242.149.

The only reason I would have changed anything would have been at the direction of Linksys tech support or ATT tech support.

 

"Deadskin" is not a server or computer. It's the SSID name I gave to the 2.4 Ghz network. It's from a song title.



#14 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:08:21 AM

Posted 19 January 2017 - 08:46 PM

I am bufuddled. I still don't know how a you can make use a ethernet connection to connect to a wireless connection without some kind of adapter. My last  guess is it has something to do with this.



#15 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:06:21 AM

Posted 20 January 2017 - 10:59 AM

One screen shot says Ethernet and the other says WiFi.

 

This just means both interfaces are connecting to the same router.  This is confirmed by the common gateway and dhcp server listed.

 

There is no 2.4ghz network showing.

 

"How do I get the wired connection from the computer to connect to the 5Ghz network again?"

 

As explained you can not have a wired connection to a wifi connection.  I suspect the confusion is in the network names which are pretty irrelevant.

You are on the 5ghz network.  If you want that solely simply right mouse click on network and sharing then click on change adapter settings and then right mouse click on the Ethernet adapter and select disable or disconnect the network cable.


Edited by Wand3r3r, 20 January 2017 - 12:32 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users