Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malwarebytes support (lack of it) for the problems


  • This topic is locked This topic is locked
3 replies to this topic

#1 pcowner

pcowner

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:07:50 AM

Posted 13 January 2017 - 11:57 AM

Has anyone encountered the problem with the new Malwarebytes product. They combined two into one and now it doesn't work, for a week no MB on my PC.

 

All has to do with the MB driver, mbae64.sys. The steps and their cleaner have not resolved the issue. They stopped responding to the support requests. Is it time to depart? Does anyone have this problem and what are the alternative programs are available that could complement installed Bitdefender. In the past, I'd encountered that MB caught issues earlier than BD. In some instances, BD has not caught issues at all that MD had.

 

Thank you


Edited by hamluis, 13 January 2017 - 12:47 PM.
Moved from W10 Spt to AV/AM Software - Hamluis.


BC AdBot (Login to Remove)

 


#2 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:50 AM

Posted 13 January 2017 - 12:06 PM

Hi pcowner :)

The steps and their cleaner have not resolved the issue.


Which ones are you referring to? There's two solutions to this particuliar issue:

First one is to click on "Ignore" and see if the install goes through. If it doesn't work, you move to the second solution.
The second one involves uninstalling all Malwarebytes products present on the system, and run a FRST fix that will remove the Malwarebytes Self-protection service and driver. If needed, I can provide you this fix.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#3 RolandJS

RolandJS

  • Members
  • 4,519 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:10:50 AM

Posted 13 January 2017 - 12:26 PM

Aura, version 2 is stable for almost everyone, version 3 is problematic for some, correct  In the old days, I had no trouble with MBAM, MBAE, which I think was version 2.


Edited by RolandJS, 13 January 2017 - 12:27 PM.

"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)


#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,727 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:50 AM

Posted 13 January 2017 - 12:49 PM

Closed, OP topic at Malwarebytes site being pursued there.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users