Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD on startup error 0xc0000185?


  • Please log in to reply
3 replies to this topic

#1 mjk6994

mjk6994

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 12 January 2017 - 11:41 PM

Upon startup on my Asus Laptop it boots into repair mode with the following: 

Recovery 

Application or operating system couldn t be loaded because a required file is missing or contains erros. 

File:\Windows\system32\winload.efi 
Error code: 0xc0000185 

You ll need to use recovery tools on your installation media. If you don t have any installation media (like a disc or USB device), contact your system administrator or PC manufacturer. 

Enter to try again 
F8 for Startup Settings 
Esc for UEFI Firmware Settings 

Pressing enter gives me the same results, F8 causes the laptop to restart bringing me to the same screen, and ESC brings me to the bios. 

After doing a bit of research on the winload.efi I disabled Secure Boot in Bios which did nothing. 

Under boot options there is Windows Boot Manager and that just brings me back to System Repair. 

I tried to boot the Laptop from a Windows 10 Disc, upon doing so it starts running the Windows Logo, loads a bit then a black screen appears and it sits there, it sat there for about 30 minutes before i restarted it. 

Quite lost on this one and have no idea what to do, any help would be appreciated.



BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:04 PM

Posted 15 January 2017 - 07:15 AM

I would suggest starting with these free, bootable hardware diagnostics:  http://www.carrona.org/initdiag.html

If you have problems booting to them, please post back for some suggestions on how to boot to them.

Please include the exact model of your Asus system and the operating system that it originally came with.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 mjk6994

mjk6994
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 24 January 2017 - 09:20 PM

Hello, I pulled the Laptop Harddrive and attached it to my Desktop and reformatted it as I was unable to access system repair or Command Prompt on the Laptop. Upon reformatting it i re-attached it to the Laptop and it read the device fine, i was able to install Windows 10 perfectly. But, now it just sits at the Asus Logo loading as if it were starting up. I tried to force it to boot Safemode through command prompt and it restarts after telling it to do so. My next idea would be to setup a Windows 10 recovery drive and fix it that way, any advice/ideas?

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:04 PM

Posted 25 January 2017 - 07:26 AM

Have you tried posting over in the Windows 10 forums? 

I really don't have a clue about what's wrong here :(


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users