Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Epson printer was offline, now won't install


  • Please log in to reply
1 reply to this topic

#1 grimya

grimya

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:10:24 AM

Posted 12 January 2017 - 02:10 PM

Hello, I have an issue with my wireless printer. I've had the printer for almost 2 years and the other day it said it was offline. I tried "turning it off and on again", resetting the wireless connections, etc but nothing worked. I uninstalled all the Epson software off my laptop and tried reinstalling it. On the first reinstall attempt it saw the printer but an error occured and the install didn't finish. Since then I've had no luck even finding it. A few months ago I had reset my whole laptop due to it having a suspected virus (none was ever found but it acted like it had one so I just wiped it). The printer worked for the past few months. I recently installed Trend Micro (I got a free year of service) but that was really bogging down my system so I ended up uninstalling that. Sometime in between installing Trend and Uninstalling it is when the printer quit working. I've talked to both Trend Micro and Epson and neither can figure out the issue. Any help would be appreciated. Thanks!



BC AdBot (Login to Remove)

 


#2 McDan

McDan

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:09:24 AM

Posted 12 January 2017 - 02:41 PM

I had a similar problem with my wired printer. It reappeared after I installed the latest updates from ms. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users