Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

NLA Service errors


  • Please log in to reply
No replies to this topic

#1 IceCreamJones

IceCreamJones

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:08 AM

Posted 12 January 2017 - 07:41 AM

Good morning.  I'm running Windows 7 and I'm seeing error 4205 from source NLA Service.  I can't find much information online about it at all.  This technet article (https://social.technet.microsoft.com/Forums/windowsserver/en-US/38069a3d-a265-4036-a896-bc3921708d15/microsoftwindowsnlasvc-error-id-4205?forum=winservergen) makes reference to a possible explanation (https://support.microsoft.com/en-us/kb/980873) BUT that explanation is actually for error 4001 and does not apply to me (it's my home computer, not connected to a domain, much less a child domain).

 

Does anyone have any ideas?

 

Thanks!



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users