Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2016 won't open more than once


  • Please log in to reply
4 replies to this topic

#1 poorcomputerboy

poorcomputerboy

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:12:08 PM

Posted 11 January 2017 - 09:22 PM

Hi I'm running Microsoft office 2016 on a Windows 10 pc. I am having an issue opening Outlook 2016 more than once. Once I open it and close it I can not re-open outlook unless I restart my computer. When I click on outlook the blue circles goes around like its going to open but it doesn't. when I go into ctrl+Alt+ delete I can see in task manager outlook is running. Even if I close those down it won't open unless I leave the computer for sometime or I have to restart it is the only way. Any suggestions would be greatly appreciated. I have also update office but its still doing the same thing.    



BC AdBot (Login to Remove)

 


#2 MoxieMomma

MoxieMomma

  • Members
  • 471 posts
  • OFFLINE
  •  
  • Local time:01:08 PM

Posted 11 January 2017 - 10:56 PM

Hi:

 

I have Office 2016 on my Win10 system, but I do not use Outlook.

So, I have not personally tried this (although the approach is a standard one for any MS Office application):

 

Repair an Office application

 

Please report back with your results, so that we can all learn.

 

Thanks,

 

MM



#3 poorcomputerboy

poorcomputerboy
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:12:08 PM

Posted 12 January 2017 - 04:45 PM

Hi. I tried that before and once again but its still doing the same thing. Opens the first time then not again. Thanks



#4 poorcomputerboy

poorcomputerboy
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:12:08 PM

Posted 15 January 2017 - 05:32 PM

anyone else have any suggestions of what I can try?



#5 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:02:08 PM

Posted 16 January 2017 - 03:50 PM

Have you tried disabling ad-ons?

 

Also, any signs of malware or pop-ups?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users