Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

adjusting screen brightness doesn't stay


  • Please log in to reply
6 replies to this topic

#1 gib65

gib65

  • Members
  • 161 posts
  • OFFLINE
  •  
  • Local time:10:31 AM

Posted 11 January 2017 - 11:50 AM

Hello,
 
I purchased a new computer the other day and it is running Windows 10 Home. One thing that's annoying me is that when I adjust the screen brightness through Control Panel it keeps getting undone. I don't want to squint when I look at my screen. I keep having to increase the brightness all the time. How can I set the brightness and have it stick? Thanks.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,263 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:31 AM

Posted 11 January 2017 - 01:17 PM

Please post the make and model of this computer.

 

Open the Device Manager and scroll down to Display Adapters.

 

Double click on this to display the Adapters, double click on the Adapter you want to change, then click on Driver and select Update driver.

 

If you get the message that you have the best driver installed uninstall the driver and restart the computer.  When Windows boots a new driver will be installed to replace the one that was uninstalled.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 gib65

gib65
  • Topic Starter

  • Members
  • 161 posts
  • OFFLINE
  •  
  • Local time:10:31 AM

Posted 11 January 2017 - 06:19 PM

It's an MSI 3160NGW.

 

There are two graphics cards listed under Display Adaptors:

 

Intel® HD Graphics 5600

NVIDIA GeForce GTX 960M

 

I updated the drivers and rebooted my machine. I set the brightness to high again and now we'll see if it sticks.

 

I post here again if it does not.



#4 gib65

gib65
  • Topic Starter

  • Members
  • 161 posts
  • OFFLINE
  •  
  • Local time:10:31 AM

Posted 12 January 2017 - 01:47 PM

Did not stick.

 

I guess we can chock this up to another feature Microsoft doesn't want you to have control over.



#5 opera

opera

  • Members
  • 947 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:31 PM

Posted 12 January 2017 - 02:10 PM

Do you have adaptive brightness disabled?

 

If not try, disabling it.

 

Do you have any sensor settings on your monitor which may be doing it??

 

Also does the Intel graphics on your machine have an advanced mode called 'Display Power Saving Technology'  which shows up hen 'on battery' is selected?



#6 gib65

gib65
  • Topic Starter

  • Members
  • 161 posts
  • OFFLINE
  •  
  • Local time:10:31 AM

Posted 16 January 2017 - 10:22 AM

Adaptive brightness is switched off.

 

Not sure of any sensor settings.

 

Not sure of 'Display Power Saving Technology' mode.



#7 iMacg3

iMacg3

    Bleepin' 68000


  • Malware Study Hall Senior
  • 1,032 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Indiana, USA
  • Local time:10:31 AM

Posted 16 January 2017 - 06:21 PM

Check if your computer is on "Power Saving" mode. If it's on, turn it off. That might help.


Regards, iMacg3

"Do, or do not. There is no try." - Yoda




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users