Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ethernet Driver


  • Please log in to reply
18 replies to this topic

#1 DungeonLilies

DungeonLilies

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:29 PM

Posted 29 August 2006 - 06:56 PM

I got a Plug and Play Ethernet Adatpter put in today..but my floppy disc wouldnt work to install the driver..sooo what I was needing to know is...
Im sure I could DL it from the enet but I dont know where ...I was wondering if any of you guys knew. If yall could help that would be gr8 tx:D
Posted Image

BC AdBot (Login to Remove)

 


#2 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:09:29 PM

Posted 29 August 2006 - 06:59 PM

Sure. Tell us the exact make and model and we can find the driver for it.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#3 Klinkaroo

Klinkaroo

  • Members
  • 1,139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia, Canada
  • Local time:05:29 PM

Posted 29 August 2006 - 07:00 PM

You say the floppy doesn't work.

Is this because you told your update thing to go and get the driver from the floppy? You might have to go and tell it where on the floppy since often they will seperate the drivers for each windows version and the look up thing doesn't find these.

Seocond of all if this is plug and play then I would think that you don't need drivers...

#4 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:09:29 PM

Posted 29 August 2006 - 07:06 PM

I'm also wondering what operating system you are using? Windows XP or 98? They both work differently in these situations. Double check compatablity of the card with your operating system. Follow instructions CLOSELY. If you are using 98 you probably need to install the drivers FIRST. With XP you may not need to install the drivers and they may be included with XP.

Just a thought.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#5 DungeonLilies

DungeonLilies
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:29 PM

Posted 29 August 2006 - 07:29 PM

I didnt install it the guy from the cable company did..then my husband tried to do the floppy disc thing he tried the one that came with it and a floppy he bought from the store a cleaner one or something


Says..

10/100m NWay fast ethernet pci adapter

is that what you need to know?
Posted Image

#6 Hawkeye4

Hawkeye4

  • Members
  • 326 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:29 PM

Posted 30 August 2006 - 12:17 AM

I didnt install it the guy from the cable company did..then my husband tried to do the floppy disc thing he tried the one that came with it and a floppy he bought from the store a cleaner one or something


Says..

10/100m NWay fast ethernet pci adapter

is that what you need to know?


If the guy from the cable company installed it, it should be working correctly.

#7 DungeonLilies

DungeonLilies
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:29 PM

Posted 30 August 2006 - 03:35 AM

Sorry I wasnt very clear...I meant he(cable guy) put the hardware in but he(cg) couldnt get the floppy drive to work to install the driver..so my husband called around to see about fixin it and they told him to buy this disc drive cleaner...and that didnt work either..sooo I still need the info on that floppy disc and figured I could find it on the net. Aol to me to burn it from the floppy to a cd..which is what Im gonna do if I cant find it on the net.
Posted Image

#8 Klinkaroo

Klinkaroo

  • Members
  • 1,139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia, Canada
  • Local time:05:29 PM

Posted 30 August 2006 - 03:48 PM

What I suggest you do is put the floppy in the drive, then go to My Computer, right-click and click explore. Could you tell me what folders and or files you see (or just take a screenshot (the print screen button, yeah that's what it is fore :thumbsup: then open up paint and paste it there))

And again what operating system are you using?

BTW some cable compagny... they installed it and didn't install the drivers?

#9 DungeonLilies

DungeonLilies
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:29 PM

Posted 30 August 2006 - 05:46 PM

win xp

It says something about the disc needing formating but I didnt know what to do..so I didnt do nuttin.....and the other disc my husband put in wouldnt do anything either..i dk if he got the msg i did or not...he said he did click the format thing and it didnt help

Im sorry im such a tard...but what do i do with the screen shot now? mail? paste it?

About the CG yeah I know 40 dollars for him to come out..and fer what?

Edited by DungeonLilies, 30 August 2006 - 05:55 PM.

Posted Image

#10 Klinkaroo

Klinkaroo

  • Members
  • 1,139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia, Canada
  • Local time:05:29 PM

Posted 30 August 2006 - 06:20 PM

Ok... so you formated the disk?? Well now we got a problem since we no longuer have anything on that disk...

Let me google and see if I can find you those drivers.

#11 DungeonLilies

DungeonLilies
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:29 PM

Posted 30 August 2006 - 06:37 PM

omg your kiddin lol i didnt do it... i reckon the CG did it (to start with i mean)..oh well ill call them and get another or sum10...

oh ok..i tried to search for em..but i didnt know what i was looking at

Thanks:o)
Posted Image

#12 Klinkaroo

Klinkaroo

  • Members
  • 1,139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia, Canada
  • Local time:05:29 PM

Posted 30 August 2006 - 07:36 PM

Do you have the box that the card came in? I would kind of need a model number...

#13 DungeonLilies

DungeonLilies
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:29 PM

Posted 30 August 2006 - 11:50 PM

http://ambitbroadband.com/broadband/U10C018.php

this what you would need?
Posted Image

#14 Klinkaroo

Klinkaroo

  • Members
  • 1,139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia, Canada
  • Local time:05:29 PM

Posted 31 August 2006 - 03:41 PM

Is this the item that you are trying to get working and get drivers installed?

#15 DungeonLilies

DungeonLilies
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:09:29 PM

Posted 31 August 2006 - 04:41 PM

yes..thats what my husband is sayin anyway
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users