Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Q:\ is not accessible access is denied?


  • Please log in to reply
2 replies to this topic

#1 thatoneguyyep101

thatoneguyyep101

  • Members
  • 247 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:10 AM

Posted 10 January 2017 - 02:28 AM

I am using windows 10 build 14393. I tried connecting my Huawei phone to copy some music off of it to my computer.

It didn't connect right, so I unplugged the phone from the computer. I noticed Drive Letter Q that I don't remember being there before.

In file explorer options under the "view" tab I have it to not show hidden files, folders or drives.

I don't have any memory cards or any other storage other than the main hard drive connected to the computer.

But yet drive Q keeps showing up.

When I right click it and select properties everything shows up as blank... like there is nothing on it.

How do I make it go away? I can't even rename it or anything, it says I don't have sufficient rights.... I'm the admin for the computer.

 

I'm really not sure if drive q was there or not before I tried connecting my phone, never really paid attention :/

 

Edit: I don't think it's my phone, it uses drive letter E. I just got it to connect, and I remember it has used drive letter E in the past.

Under device manager under disk drives the only one listed is the hard drive for my computer which the OS is on.

Then under disk management there is Disk 0 which is again the hard drive that my OS is on.

There is also CD-ROM which is using label (D:)

So how do I find out what (Q:) is and why it's not accessible, and shows as if there's nothing on it?

Under disk management I also notice I have the following...

Healthy (Recovery Partition) 499MB, Healthy (EFI System Partition) 300MB, then drive c with the os and all that on it, Healthy (Recovery Partition) 23.25 GB, Healthy (Recovery Partition) 1.00 GB. Why so many things?


Edited by thatoneguyyep101, 10 January 2017 - 02:47 AM.


BC AdBot (Login to Remove)

 


#2 opera

opera

  • Members
  • 950 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:10 PM

Posted 10 January 2017 - 02:48 AM

Does this apply to you?

 

https://answers.microsoft.com/en-us/msoffice/forum/msoffice_install-mso_other/can-i-hide-or-delete-the-q-drive/8f0032c8-0240-4a5d-9b8f-adc423586632



#3 thatoneguyyep101

thatoneguyyep101
  • Topic Starter

  • Members
  • 247 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:10 AM

Posted 10 January 2017 - 02:59 AM

It does! I have Microsoft Word Starter 2010. It doesn't have all the features, but it has enough so I can do what I need to do. Plus I really don't have the money for the regular version.

Thanks for the super fast response btw :thumbup2:

How do I figure out what all the partitions are for.. do I need them? Should I post a new topic for that issue?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users