Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

conextant line in recording


  • Please log in to reply
1 reply to this topic

#1 telfordreeves

telfordreeves

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:38 AM

Posted 09 January 2017 - 04:20 PM

I have recorded lots of albums for friends, just before Xmas I recorded a Xmas album for a friend played some back to him was fine, following week sat down to convert his album and the Conexant line input had disappeared out of this laptop, please has anyone got any ideas how to get it back ?


Edited by hamluis, 09 January 2017 - 04:31 PM.
Moved from Introductions to Internal Hardware - Hamluis.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 22,650 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:38 AM

Posted 09 January 2017 - 04:39 PM

Right click the speaker in the System Tray. Click Recording Devices. Right click in the box and check both boxes. Disabled and Disconnected Devices. Does it show up? What was listed before it disappeared. Stereo Mix?

 

What is the OS?


Edited by JohnC_21, 09 January 2017 - 04:39 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users