Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Android app resetting router


  • Please log in to reply
5 replies to this topic

#1 Plf060

Plf060

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 07 January 2017 - 07:07 PM

Hello everyone.

I have recently moved into a friends house which has Fibre broadband supplied by Talk talk and their heinous router, the Huawei hg633.

Before I got here they were suffering the odd reset, but since I have moved in they have been having a crazy amount of resets.

We have narrowed it down to an app on my phone which I am pretty fond of. This is an issue I have never even heard of. I tend to fix things myself but have no clue about this problem.

Has anyone ever heard of this and have a solution? It is definitely the app as the router resets after starting it with nothing else connected.

Thanks in advance.

BC AdBot (Login to Remove)

 


#2 mjd420nova

mjd420nova

  • Members
  • 1,679 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:53 AM

Posted 07 January 2017 - 08:28 PM

So much compiling and interpreting with routers and phones that things do get crazy.  Not all routers and not all phones, just that odd mix sometimes.  Change the router.



#3 Plf060

Plf060
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 08 January 2017 - 05:08 AM

Yeah I was thinking that. I will go and get my old router to see if that works.

Thanks.

#4 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:12:53 PM

Posted 09 January 2017 - 02:16 PM

Just a guess, but have you tried disabling WPS on the router? Also, what is the app?



#5 Plf060

Plf060
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 09 January 2017 - 02:24 PM

An update. I did some research and discovered that the HG633 router is a load of rubbish. I've switched routers and all is good now.

The app in question is GolfStar, and only that app.

#6 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:12:53 PM

Posted 09 January 2017 - 02:48 PM

Yup, sounds like the routers firewall as giving up and rebooting. Related to this issue? Must be a flakey UPnP type client,






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users