Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant find viruses , even in safe mode :(


  • Please log in to reply
1 reply to this topic

#1 NoMansSky

NoMansSky

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:05:01 PM

Posted 07 January 2017 - 08:11 AM

Hi since some time ago , my computer initializes with the screen all black , then like 2 or 3 minutes later explorer .exe does execute , i execute it myself but in the task manager i can see how it executes and then the proccess just ends , i dont know why , i[ve used rkill, and says that the app.data file its missing so i can't use Rkill , i've tried with Malware anti root kit , malwarebytes stops working , avg antivirus also stops in some files, like if the program were frozen , then stops working and ends the analisis saying that everythings fine ( Yeah , sure) i've tried in safe mode and it's just the same , but now AVG doesnt work , and i tried to install Avast but , theres an *error* when installing, so i dont know what to do , could someone help me? 


Edited by hamluis, 07 January 2017 - 11:48 AM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 lefthedef

lefthedef

  • Members
  • 15 posts
  • OFFLINE
  •  

Posted 08 January 2017 - 08:15 PM

enter safe mode back up all your data , and then make a clean install is the easiest and fastest way...






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users