Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Some web pages don't load


  • Please log in to reply
No replies to this topic

#1 liipkerx

liipkerx

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:50 AM

Posted 07 January 2017 - 01:31 AM

I've been having a problem with loading some web pages lately, they used to work perfectly fine, but now they either don't load, or they take up to 15 mins to load, and my internet speed isn't the problem, I can load plenty of other pages pretty quick (20mb/s internet), I'm having this issue on all my web browsers, and devices conected to the same router (ethernet and wireless), upon doing a quick google search regarding my issue, I've found plenty of suggestions on how to fix this problem, but none of them worked for me, this is the list of the things I already tried:

- Change DNS to Google's public DNS
- Flush DNS
- Remove AdWare (Malwarebytes)
- Scan for virus (Malwarebytes)
- Disable Firewall
- Disabled Anti-virus
- Executed commands such as: "netsh winsock reset catalog" and "netsh int ip reset reset.log"
- Restarted PC
- Cleared cache
- Restarded router to its default settings

I'd really appreciate some help, my last option would be taking my router to my ISP to change it.

 

Some examples of web pages that don't load:

1.- http://www.wikia.com/
2.- http://www.howtogeek.com/
3.- https://www.reddit.com/

 

Pinging them through command prompt gives me:

Wikia = 67ms
HowToGeek = 65ms
Reddit = 57ms

 

ISP: Megacable

Router: ARRIS TG862 (I believe)



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users