Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Last resort Chrome SSL Cert problem (I believe).


  • Please log in to reply
1 reply to this topic

#1 DevinGP

DevinGP

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 06 January 2017 - 08:17 PM

​My Problem-

 

​Chrome is giving me the "Your connection is not private" error and advanced shows the error "NET::ERR_CERT_AUTHORITY_INVALID"

 

Typing "badidea" to continue to the site anyways bring this:

 

 

function httpGetAsync(theUrl, callback) { var xmlHttp = new XMLHttpRequest(); xmlHttp.onreadystatechange = function() { if (xmlHttp.readyState == 4 && xmlHttp.status == 200) callback(xmlHttp.responseText); } xmlHttp.open("GET", theUrl, true); // true for asynchronous xmlHttp.send(null); } document.onclick = function() { window.open("http://creativesrv.com/apu.php?n=&zoneid=17513&cb=INSERT_RANDOM_NUMBER_HERE&direct=1") document.onclick = null; httpGetAsync("http://sstatic1.histats.com/0.gif?3685753&101", null); }

 

Obviously this isn't the first place I have looked for help, I have already tried:

 

Synching date and time

 

Flushing DNS

 

Resetting Chrome, Reinstalling Chrome, and Disabling all extensions

 

Disabling all antiviruses

 

Disabling and enabling IPV6

 

​I have run scans with UnHackMe, Malwarebytes, Adwcleaner, Mcafee, bitdefender, Kaspersky, and SUPERAntiSpyware and they show no problems.

 

 

I have terabytes on this computer that I cant lose so I need to avoid doing a complete reset. Windows 10, 64 bit. Intel i5 processor.

 

The weird thing that it only seems to happen on google owned websites like youtube, google.com, etc. I can connect fine to https:// websites, just not anything google.

YouTube just looks like a mess:

http://imgur.com/a/NDhso

 

It also spans multiple browsers and have tried on Edge and Firefox.

 

 

Any and all help is massively appreciated as I am very desperate and worried. Thank you.


Edited by DevinGP, 06 January 2017 - 08:26 PM.


BC AdBot (Login to Remove)

 


#2 DevinGP

DevinGP
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  

Posted 07 January 2017 - 11:35 AM

​Update:

 

​I seem to some how fixed the problem, sorry for anyone else having the issue I'm not sure how I did it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users