Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Very slow boot up's on SSD


  • Please log in to reply
7 replies to this topic

#1 super saint

super saint

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:39 AM

Posted 06 January 2017 - 06:02 PM

Hi guys

 

Taking minutes to boot up up desktop PC on SSD

 

Attached is the Synnativefilecollectionapp data

 

Unable to perform Resource & Performance Monitor - states 'collecting data for 60 seconds' & then nothing

 

Any help greatly appreciated

Attached Files



BC AdBot (Login to Remove)

 


#2 bwv848

bwv848

    Bleepin' Owl


  • BSOD Kernel Dump Expert
  • 3,029 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:92.96 million miles away from the sun
  • Local time:08:39 AM

Posted 06 January 2017 - 10:51 PM

Right off the bat, I would disable these start-ups that are listed in msinfo32:

  • Steam
  • iTunesHelper
  • Skype
  • Roboform
  • Spotify
  • Spotify Web Helper
  • AdobeAAMUpdater-1.0
  • CCleaner Monitoring (I personally think this is unnecessary. Just remember to run CCleaner when you think you need to.)
  • Universal Media Server
  • Google Photos Backup (if you don't use it — would leave it if you're a photographer)

You can use Autoruns by Sysinternals to do so.

usasma is the real expert here, so please feel free to ignore my advice. :)
 


Edited by bwv848, 06 January 2017 - 10:57 PM.

If I do not reply in three days, please message me.
 
BC BSOD Posting Instructions | Carrona BSOD Index | Driver Reference Table (DRT)


#3 shadow_647

shadow_647

  • Banned
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:39 AM

Posted 07 January 2017 - 05:22 AM

Other thing you can do is look up some guides on how to tweak your processes in windows, the newer the windows version the more junk runs and a lot of it for most people its not needed.



#4 super saint

super saint
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:39 AM

Posted 08 January 2017 - 03:57 AM

Unfortunately that made no difference.

 

I should have explained earlier, BUT the delay is caused at the BIOS boot screen.  This is where my PC hangs for minutes!

 

SOmetimes it syas on splashscreen for seconds but most time it tkaes ages

 

Please assist



#5 shadow_647

shadow_647

  • Banned
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:39 AM

Posted 08 January 2017 - 04:38 AM

Hemmm hdd problem or something locking up or hanging the system at boot up then, you do a round of HDD benchmarks to see if everythings ok ?

 

Mind doing this so we can all see what your hardware/software setup is to better help you ?

 

https://www.bleepingcomputer.com/forums/t/323892/publish-a-snapshot-using-speccy/



#6 bwv848

bwv848

    Bleepin' Owl


  • BSOD Kernel Dump Expert
  • 3,029 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:92.96 million miles away from the sun
  • Local time:08:39 AM

Posted 08 January 2017 - 05:27 PM

Thank you for letting us know a little more information. :)

Would you please check your manufacturer's website for any BIOS updates, as Windows 10 likes to have an updated BIOS? (Your BIOS is slightly over two years old.) :radioactive: NOTE: Please don't do this if your computer doesn't have a "reliable" source of power.  If your computer loses power during updating you may not be able to boot again! :radioactive: Also, please enter your BIOS setup and see whether if "Quick Boot" is enabled.

 

If the above doesn't help, please start running usasma's EXCELLENT hardware diagnostics.

 

Edit: Would also make sure you have fast startup enabled in Windows too.

 

http://lifehacker.com/enable-this-setting-to-make-windows-10-boot-up-faster-1743697169


Edited by bwv848, 08 January 2017 - 05:30 PM.

If I do not reply in three days, please message me.
 
BC BSOD Posting Instructions | Carrona BSOD Index | Driver Reference Table (DRT)


#7 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:39 AM

Posted 10 January 2017 - 07:23 AM

Your BIOS dates from 2014, so hopefully there's an update available.

You also may want to check the website of the SSD manufacturer to see if there are any updates available for the firmware on your SSD.

 

Do you have another hard drive/SSD to test with?
Try installing W10 (no need to activate it) on another drive to see if that fixes things.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#8 super saint

super saint
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:39 AM

Posted 10 January 2017 - 06:54 PM

http://speccy.piriform.com/results/cK3w8n5R4PKdZJ520uXnsME

 

Above is the link to my Speccy

 

I appear to have the latest BIOS drivers for my mobo (2101).  Quick boot is enabled.  Fast set up is enabled also

 

Appreciate any help :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users