Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless USB Adapter


  • Please log in to reply
1 reply to this topic

#1 ryanm353

ryanm353

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 06 January 2017 - 04:53 PM

Hey everyone!

So basically im having a real awful annoying problem. I bought a wireless USB adapter for my desktop pc which is running windows 7. The device is a media tek rt2870 and the drivers are installed. Now it picks up the wireless connection okay, but it simply wont connect. It just says it cant connect to the network. ive tried troubleshooting it but it dosnt help. The strange thing is though, at home here we got a Wireless repeater and when i turn that on and it connects to my router i can then connect my wireless adapter to the internet and it works fine. However when i take off the repeater (which just shows the original signal from the router) it wont connect. Ive tried reinstalling drivers and rebooting the computer and pc to no avail. Can anyone help?! Thanks!



BC AdBot (Login to Remove)

 


#2 ranchhand_

ranchhand_

  • Members
  • 1,746 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midwest
  • Local time:08:56 PM

Posted 07 January 2017 - 10:41 AM

I would suspect the dongle. Here is a TP-Link WN722N wireless USB adapter that I have used for years and ordered for other people also, and it never failed. I even get 4 out of 5 bars signal in the basement from the router on the 2nd floor at the far end of the house. Other dongles I have tried will not detect the router.


Edited by ranchhand_, 08 January 2017 - 04:42 AM.

Help Requests: If there is no reply after 3 days I remove the thread from my answer list. For further help PM me.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users