Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Security Essentials Issue


  • Please log in to reply
No replies to this topic

#1 tcharleschapman

tcharleschapman

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:12:31 AM

Posted 06 January 2017 - 01:17 PM

Hi Everyone,

 

Recently I started receiving an error message from Internet Security Essentials about unsecure websites. This is only happening on my laptop and most often happens while using any of the Google Family products or Facebook. You can see the message from Internet Security Essentials (ISE) in the bottom right of this screenshot. The error message provided by Chrome is consistent and happens across every https site once the ISE warning appears.

 

This error is then consistent across browsers. Once the ISE warning appears Internet Explorer will also stop loading https sites.

 

Upon restarting my computer will load all sites until ISE gets upset.

 

Any help is appreciated.

TomWarning_zpsj6rduins.png



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users