Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

confusing problem with Lenovo ThinkPad x201s LCD display


  • Please log in to reply
3 replies to this topic

#1 geesesherman

geesesherman

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:07:13 PM

Posted 05 January 2017 - 08:32 PM

Hi guys! Im new to the forum. Found it while researching a display issue that i need more information on. I have limited experience with laptop displays and would like to get some other opinions about what the problem might be.

 

I was going to replace the LCD but decided against it as I have heard a few other ideas it could be. When connected to an external display, it does not replicate the issue. Only affects the actual laptop display. The problem does happen when booting the computer and in safemode.

 

The ThinkPad in question is an x201s that worked perfectly before I loaned to my parents for about a year to plug into a external monitor. The laptop set next to a dell 19" external monitor maybe 8"-12" away from the laptop itself. (possible magnet issue?)

 

The laptop works fine otherwise, no hard drive issue. The screen displays funny color shading or horizontle lines across the bottom 3rd. There is also a rainbow type effect in the middle of it. PICTURES: http://imgur.com/gallery/Xkp5H

 

The mouse disappears when you enter the bottom left 1/8 of the screen. I've attached pictures using IMGUR free/junk free image uploading service. However! The mouse does show up after about 20 minutes. The LCD screen seems to "warm up" and the mouse is now able to be displayed across the entire screen.

 

Any idea what could cause this, or how to repair it? This is still a fairly desirable laptop, and I would hate to lose it. Ive been looking at the new x260's but for some reason, I have a hard time parting with my x201s. Parts are hard to find for this laptop too 16x16_smiley-sad.gif

 

Thanks in advance for all your help. I greatly appreciate it.

 

The link for the pictures: http://imgur.com/gallery/Xkp5H

 

The last picture is the improved view of the screen after about 20 minutes of being turned on.



BC AdBot (Login to Remove)

 


#2 RaymondGes

RaymondGes

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:13 AM

Posted 05 January 2017 - 09:12 PM

this is my locale report register this absent from!

#3 geesesherman

geesesherman
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:07:13 PM

Posted 05 January 2017 - 11:21 PM

What?!



#4 mjd420nova

mjd420nova

  • Members
  • 1,769 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:13 PM

Posted 07 January 2017 - 08:26 PM

The image looks like magnetic interference lines. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users