Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows detected a hard disc problem


  • Please log in to reply
4 replies to this topic

#1 BUGGSY1

BUGGSY1

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:37 PM

Posted 05 January 2017 - 08:24 PM

Hi,

 

I was attempting to back up a file on a memory stick when I got this error that pups up every 15min. I had started a back up but mistakenly realized I was backing up the windows when all I wanted to do was copy/back up a certain file. I cancelled back up as it was happening and then proceeded to copy the file I needed for my accountant on the memory stick. The error disc name is Hitachi HTS545050A7E380 ATA Device.

 

I read stuff on the forum when I googled it that it could be a bad drive or memory flash. I am using a SanDisc 32gb. I was attempting to read a file from before on the card and couldn't access it. Kept saying file not found even when I could see it on the memory stick. The strange thing is when I plugged in the memory stick I thought it should ask for a password to open anything but it never did.

 

Can someone tell me what I should do and how to get rid of this message? I had no issues with my laptop before I used the memory stick to do what I needed to do.

 

Thanks!



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,281 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:37 PM

Posted 05 January 2017 - 08:32 PM

Just to clarify, you have successfully backed up the file you need? 

 

Your hard drive could be failing. If you have any other data on this Hitachi drive which is your internal drive I would back it up immediately. After backing up your personal data you can test the drive with Seatools for Windows. Do the short and long tests.

 

http://www.seagate.com/support/downloads/seatools/



#3 BUGGSY1

BUGGSY1
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:37 PM

Posted 05 January 2017 - 09:38 PM

Yes I did. I have an external back up drive that backs up everything on my computer automatically twice a week already. I just re-backed up the file again on the flash drive and it seems to have gotten rid of the error message. It's been over 30 minutes and no error message. I know it had to have something to do with what I was doing with the memory stick.

 

Strange!!!

 

Thanks for the help!



#4 JohnC_21

JohnC_21

  • Members
  • 23,281 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:37 PM

Posted 05 January 2017 - 09:52 PM

No problem, glad you were able to sort it out. I would still run the Seatools test just to be safe. 



#5 BUGGSY1

BUGGSY1
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:37 PM

Posted 05 January 2017 - 10:14 PM

Actually, the pop up came back. I will run the test accordingly.

 

Thanks!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users