Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Tower stuck on startup


  • Please log in to reply
2 replies to this topic

#1 JoeBagwell

JoeBagwell

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:04:01 AM

Posted 05 January 2017 - 07:19 PM

Hope you guys are doing well. I'm having trouble on my main tower.

 

A last week ago I caught one of my nephews installing something questionable [key generator thingie] on the tower. Apparently it was a group of bleep that fouled up the computer. Thanks to google, I installed malwarebytes and - I thought - cleaned out the infection. Until yesterday when the computer started up, went through the startup...

 

...then the Advanced Boot Options came up. Went to 'Start Windows Normally' and it stays there. Black screen, movable cursor. Alt-Ctr-Del does nothing.

 

Okay, so fine. I pulled up the install disk and did a system repair. Nothing came up. Then I found out that somehow all of my restore points were gone, so I can't do a system restore - which is what I should have done in the first place, but...

 

Anyway, tried rebooting, this time choosing Safe Mode. Same thing: black screen, movable cursor.

 

I should say the tower is running on Windows 7 Ultimate - I got the tower several years ago from a local PC guy.



BC AdBot (Login to Remove)

 


#2 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:01 AM

Posted 06 January 2017 - 01:57 AM

In the F8 options you should have the option to Try Last Known Good Configuration.

 

If that does not work, then try a system restore from the recovery console,

 

I know you mention that you did not have any system restore points, sometimes when they do not show in normal windows they will be listed in the recovery console.

 

Next thing to do would be a check disk from within the recovery console commands prompt. Type in chkdsk /r /f then hit enter.

 

If that fails you to be able to boot the machine, then you should try start up repair.  This is also within the recovery console options. Try it three times in a row, if it does allow you to boot the first time.

 

If you are not able to get any of these to work, or have questions with anything; let me know. :)



#3 JoeBagwell

JoeBagwell
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:04:01 AM

Posted 06 January 2017 - 09:10 PM

Alright, typing as I follow in order.

 

Only noticed that it isn't at Advance Boot Options but instead in Windows Error Recovery. I thought the two were the same, but research says they are not. F8 doesn't do anything, I notice. Gives me the chance to boot up from which disk....????

 

Tried doing system restore from recovery console command prompt, as the link suggested. Same thing came up - no points found. Also, tried looking through the registry to fix the Userinit key. Found it, made sure it was okay (which it was), restarted. Got a BSOD: Stop: c000021a {Fatal System Error}

 

Rebooted, system recovery started automatically. Fixed. Rebooted. Same BSOD. Okay...

 

Loaded up the install disk, system recovery came up and tried fixing, nothing. ???

 

Chkdsk command comes up with "The type of the file system is NTFS. Cannot lock current drive. Windows cannot run disk checking on this volume because it is write protected." Research suggested I should try the command in the C:\Windows\system32 prompt. Asked for dismounting drive. Said yes.

 

Alright! Got it down! Going through chkdsk.

 

32003813812_d3708c3a3b_c.jpg

 

Rebooted, same BSOD error as before.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users