Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP wireless - "It is not possible to disable the connection at this time"...


  • Please log in to reply
8 replies to this topic

#1 shawnhalf

shawnhalf

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:32 AM

Posted 05 January 2017 - 04:41 PM

Hi, I have a cable modem connection with 3 computers hardwired to the cablemodem. All worked fine until I tried to fool around the other day with an old DLink router to try and get a wireless connection going, I'm no expert and I was having a hard time getting it working. Gave up last night, and today I tried moving some ethernet cable connections around and then attempted to see if my main (wired) laptop could get on the wireless network, so I went to CONTROL PANEL | NETWORK CONNECTIONS on my laptop, and DISabled my normal, wired "Lcal Area Connection" icon, and the ENabled my "Wireless Network COnnection" icon. It still couldn't detect the DLink wireless router, so I thought "well, enough fooling with that Dlink router, I just can't get it going", and tried to put my Network Connections back to my normal hard-wired state. So I right-clicked on the "Wireless Network Connection" icon and selected DISable, but this came up:

"It is not possible to disable the connection at this time. The connection may be using one or more protocols that do not support Plug and Play, or it may have been initiated by another user or the system account".

I was able to ENABLE this easily just 30 seconds ago, but now I can't DISABLE it. So now I'm stuck with no internet connection at all - I can't disable te Wireless connection in order to return back to my normal hard-wired Local Area Connection.

My laptop is running XP Pro SP3 and there is only one user account on this laptop (just me, always Administrator). Can you  help please? It's never done this before - I've always been able to connect successfully to wireless networks when I'm away at hotels, etc. it's just since I started to fool around trying to connect this darn old DLink router... I don't know what I could have did. I *did* do some router configuration using the DLink setup pages that come up on my browser by going to http://192.168.0.1. Maybe something needs to be "undone" there??

Thanks
   Shawn
 



BC AdBot (Login to Remove)

 


#2 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:12:32 AM

Posted 05 January 2017 - 11:45 PM

did you try first enabling the wired connection?

 

cable modems don't provide multiple device accesses.  perhaps you really have a cable modem/router combo unit.

 

nothing you did with the dlink would have an affect on the local wireless connection.

 

you should be able to go into device manager and disable the wifi there at the OS level.


Edited by Wand3r3r, 05 January 2017 - 11:45 PM.


#3 shawnhalf

shawnhalf
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:32 AM

Posted 06 January 2017 - 12:17 AM

Yes I enabled the wired connection while leaving the wireless connection enabled (cam't disable it)... I bypassed the whole wireless router altogether and plugged everything back hard-wired and it still wouldn't establish a connection.

 

yes, it is a modem/router. The cable connection comes in, and there are 5 ports for ethernet cables. My ISP says I can hook a 3rd party wireless modem to it, however they won't give any support on how to do it of course. At this point, I don't want to even bother fooling with that 3rd party router anymore... I just want to get my old hard-wired ethernet connection back working again.

 

I *was* tempted to change the setting from "Wireless On" to "Wireless Off" in the Device Manager, but I'm afraid that when I reboot, I'll be in a deeper and more irreversible mess-up than I am right now. SO you fell that if I do change that setting in the Device Manager, that should fix it up?

 

Thanks

   Shawn



#4 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:12:32 AM

Posted 06 January 2017 - 11:10 AM

you can always turn if back on.

 

But before you do that post the results of a ipconfig /all from a command prompt for review with both enabled.  This will tell us what the interfaces are doing.


Edited by Wand3r3r, 06 January 2017 - 11:11 AM.


#5 shawnhalf

shawnhalf
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:32 AM

Posted 06 January 2017 - 03:40 PM

Thannks Wand3r... the ipconfig /all command just yields this:

 

"Windows IP Configuration"

 

.. and nothing else. I do the same command on another of my wired computers (ie. this one) and it displays all the details that you would expect it to - Physical address, DHCP enabled, etc etc etc. But on the laptop that I'm having the problem on... nothing at all.

 

Thanks

  Shawn



#6 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:12:32 AM

Posted 06 January 2017 - 03:59 PM

Looking like you might have other problems not related to the interfaces.

 

try this

https://support.microsoft.com/en-us/kb/299357

 

scroll down to the xp part and follow the instructions.  Then retry the ipconfig again.



#7 shawnhalf

shawnhalf
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:32 AM

Posted 06 January 2017 - 04:11 PM

Thanks... should I do the "Here's an easy fix", or the "Let Me fix it myself" ?

 

Thanks

   Shawn



#8 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:12:32 AM

Posted 06 January 2017 - 07:08 PM

Do the manual fix under the xp section.  I don't trust others to do it right :-)



#9 shawnhalf

shawnhalf
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:32 AM

Posted 06 January 2017 - 09:38 PM

Success Wand3r!!!! That worked perfectly... everything booted up right back to normal. Thank you so much for your help!

 

Cheers

   Shawn






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users