Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello everyone please help me


  • Please log in to reply
3 replies to this topic

#1 Luciferthedevil

Luciferthedevil

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 04 January 2017 - 06:06 AM

In my computer when I start it it displays starting Windows and then suddenly a blank screen displays no signal and my PC restarts automatically and then again it says starting Windows and then again a blank screen is displayed saying no signal and this process is done again and again automatically until I don't turnoff the plug button please tell me the solution

BC AdBot (Login to Remove)

 


#2 NickAu

NickAu

    Bleepin' Fish Doctor


  • Moderator
  • 13,714 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:127.0.0.1 Australia
  • Local time:08:41 PM

Posted 04 January 2017 - 06:11 AM

Hi :welcome: to Bleeping Computer. What version of Windows are you running?

 

Might I suggest you start a new post here Microsoft Windows Support

 

As a new member be sure to read the Welcome to Bleeping Computer! Guide and the following...



For Linux users.


Best regards,
The BC Staff



#3 Luciferthedevil

Luciferthedevil
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 04 January 2017 - 06:14 AM

I am using Windows 7 ultimate
My PC is of HCl

#4 NickAu

NickAu

    Bleepin' Fish Doctor


  • Moderator
  • 13,714 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:127.0.0.1 Australia
  • Local time:08:41 PM

Posted 04 January 2017 - 06:18 AM

Hi

 

Can you please start a new post here Windows 7






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users