Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bose Bluetooth Headphones not showing up as option


  • Please log in to reply
4 replies to this topic

#1 TechEdGuy

TechEdGuy

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:47 PM

Posted 02 January 2017 - 07:12 PM

I paired my headphones easily enough, but they don't show up as an option under sound. I've checked for driver updates and it says the driver is up to date. Also, while it shows on Windows they are paired, my headphones don't acknowledge they are connected to this PC. Any suggestions?

 

 

Attached Files



BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,905 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:05:47 PM

Posted 02 January 2017 - 07:37 PM

Have you right clicked on the volume icon in system tray? You should see an option for playback devices. Your headphones should be listed if they are paired. You can select them there.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 TechEdGuy

TechEdGuy
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:47 PM

Posted 03 January 2017 - 11:56 AM

I had not done that, but it takes me back to the device list, which doesn't show them as an option. It's weird that it shows up as paired under Bluetooth, but not devices. It's like it's not seeing that these are headphones. Thanks for the suggestion. I appreciate the feedback. 



#4 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,905 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:05:47 PM

Posted 03 January 2017 - 01:10 PM

When I right click, I see the image below. Then I choose headphones and the default arrow changes to my selection. In bluetooth they still show as paired. Just disconnected while turned off in the volume icon, as you see in the example. Unfortunately I don't have any other ideas regarding your issue.

win10playback.png

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#5 TechEdGuy

TechEdGuy
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:47 PM

Posted 03 January 2017 - 01:19 PM

For some reason, I don't have any other option beside speakers. Bluetooth recognizes Bose, but doesn't seem to recognize that they are headphones. Thank you for your input.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users