Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Background options display 'Use mouse keys when Num Lock is on'


  • Please log in to reply
2 replies to this topic

#1 VerbalSiegeEngine

VerbalSiegeEngine

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:20 AM

Posted 02 January 2017 - 07:07 PM

Hello! A friend of mine purchased a new Asus Republic of Gamer laptop and noticed that when she tried to change the background she gets 'Use mouse keys when Num Lock is on' as both the title and the drop down options.  

 

I confirmed Mouse Keys was off, ran MalwareBytes (nothing), Ran DISM /online /cleanup-image /restorehealth and a subsequent sfc /scannow, I also updated the Intel and NVidia GPU drivers. I did some mucking around in the registry but wasn't able to find anything that would solve it.

 

If anyone has any ideas, I'd super appreciate it.

Attached Files



BC AdBot (Login to Remove)

 


#2 opera

opera

  • Members
  • 992 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:20 PM

Posted 03 January 2017 - 01:21 AM

Have you tried Settings..Ease of Access.. Mouse... and turned that ability off?


Edited by opera, 03 January 2017 - 01:22 AM.


#3 VerbalSiegeEngine

VerbalSiegeEngine
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:20 AM

Posted 04 January 2017 - 08:21 AM

I have toggled that a few times with reboots, it does not seem to have an effect on this.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users