Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Toshiba satellite stuck in boot loop...


  • Please log in to reply
1 reply to this topic

#1 Blackstar57

Blackstar57

  • Members
  • 269 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:02:30 AM

Posted 02 January 2017 - 05:06 PM

Hello again. I'm still working on this Toshiba satellite L70D-a. Started out with log in problems. Wouldn't load user account. Instead loaded a temp account. Fixed that by uninstalling the user account after saving files , reinstalled user account and it logged in ok but still not right. Would get stuck at 77% in SFC/Scannow. Bot regular and safe mode. Tried a chkdsk scan and it got stuck at 10% for 2 hours. Nothing happening... no noise except cooling fan running. Hard shut down and now I'm stuck in boot loop. Tries for about 2-3 minutes then I get a quick flash of a blue screen with sad face saying Windows encountered a problem and needs to reboot .

 

Burned a dos boot disc from info found here Sea Tools for dos. Made the dvd player 1st boot but it still goes into loop...

 

I removed the HDD to save any pictures or documents. Placed it in my exte4rnal docking station. It says I need to format the disc before use...

 

Please help...

 

Glenn



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:30 PM

Posted 03 January 2017 - 01:25 PM

Did you use the ISO image you downloaded from SeaTools to create a bootable disc?  The ISO image needs to be burned to a DVD disc.

 

Look in the BIOS to see if you hdd/ssd is being recognized there.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users