Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Not Getting Email Notification To A Posted Reply


  • Please log in to reply
3 replies to this topic

#1 fleamailman

fleamailman

  • Members
  • 200 posts
  • OFFLINE
  •  
  • Location:geneva switzerland
  • Local time:12:29 AM

Posted 29 August 2006 - 02:33 AM

I notice that people have replied to my post later, but that I received no emial about it, where and how do I change the setting for this then? I will come back to this post later because of the reason given.

Edited by fleamailman, 29 August 2006 - 02:35 AM.

everyday is a gift

BC AdBot (Login to Remove)

 


#2 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Staff Emeritus
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:06:29 PM

Posted 29 August 2006 - 04:05 AM

Look for the drop down box on the far right side of this thread opposite the post title that says "Options".
A click on that box will give you several more choices.

Then click on "Track this Topic" which will open up another screen where you will select the type
and timing of topic notifications.

Don't forget to click on the box in the middle bottom of this page that says "Proceed" to set your selection.
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#3 fleamailman

fleamailman
  • Topic Starter

  • Members
  • 200 posts
  • OFFLINE
  •  
  • Location:geneva switzerland
  • Local time:12:29 AM

Posted 29 August 2006 - 04:57 AM

thanks, helpful reply but I have found it, it was the "Enable email notitfication of replies box"(just below where one types a reply) had not been enabled.
everyday is a gift

#4 Jove

Jove

  • Members
  • 2,739 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Very South Jersey
  • Local time:06:29 PM

Posted 20 December 2007 - 12:28 AM

I clicked on to receive e-mail notifications to my topics a couple of weeks ago and it worked fine, . . but it isn't working anymore, my receive e-mail notifications is clicked at the bottom of post and replies and in my personal profile so I don't know what the problem is ?

When you don't have to worry about your computer anymore, you can start
living again !

vrwqzc.gif
Success is a result, not a goal. . . . Flaubert





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users