Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Safe Mode in 98se not working properly


  • Please log in to reply
3 replies to this topic

#1 Daale7905

Daale7905

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:06:47 PM

Posted 02 January 2017 - 11:59 AM

When booting initially Win 98 shows logo screen and moving line at bottom indicating it is trying to load.  After a short while the message on the screen turns black and shows " ...while initializing device V86mmgr  ....insufficient memory etc.  the computer has 1G memory so I'm certain it has sufficient memory.

 

Turning the computer off then on, boot up starts again I can get into 'safe mode'.  However the safe mode isn't working properly. Clicking the Start button, and scrolling through Find, Settings and  Favorites brings up their associated expanded panels, but clicking Run brings up a dialog box ' Explorer Performance'.  And scrolling to Programs causes the computer to freeze.

 

This behavior seems to me that some of the minimal files used by Win to load the safe mode are missing or corrupt. Is there any way short of trying to reinstall 98 that might be worthwhile trying before trying the reinstall?  



BC AdBot (Login to Remove)

 


m

#2 JohnC_21

JohnC_21

  • Members
  • 20,476 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:47 PM

Posted 02 January 2017 - 12:12 PM

Is this a new install. There is a required workaround if you have more than 512MB of memory even though Windows 98 can technically has the ability to access 2GB.

 

http://www.overclockers.com/forums/showthread.php/35012-OK-whats-the-truth-How-much-memory-can-Windows98-really-handle



#3 shadow_647

shadow_647

  • Banned
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:47 PM

Posted 03 January 2017 - 03:26 AM

Or just drop your ram down to 256megs or something and install this, then go back up to 1gig, btw why are you using 1gig ram on a win98 system in any case ?

 

http://exuberant.ms11.net/98sesp.html



#4 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,491 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:04:47 PM

Posted 04 January 2017 - 11:36 PM

WORKAROUND
To work around this problem, use one of the following methods:

* Use the MaxFileCache setting in the System.ini file to reduce the maximum amount of memory that Vcache uses to 512 megabytes (524,288 KB) or less.

* Use the System Configuration utility to limit the amount of memory that Windows uses to 512 megabytes (MB) or less.

* Reduce the amount of memory that is installed in your computer to 512 MB or less


In the beginning there was the command line.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users