Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

suddenly "No Service", but wi-fi internet still works - Android kitkat


  • Please log in to reply
No replies to this topic

#1 cafejose

cafejose

  • Members
  • 967 posts
  • OFFLINE
  •  
  • Local time:09:11 AM

Posted 02 January 2017 - 12:24 AM

Recently smartphone shows "No Service" but my account is paid up for the current period.  I've shut down and turned on phone; and I tried shut down, remove battery, pushed on the power button for several seconds to drain any charge, put back battery and startup, but still "No Service".  Wifi still works.  Just no cellular phone service, so no voice calls and no text messaging.  Also, information in Settings shows no phone number. 

 

Would just using a fresh new SIM card correct this?  Device is a low-priced Tracfone on Tracfone service, prepaid.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users