Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disk Usage 100%


  • Please log in to reply
2 replies to this topic

#1 Miguel_92

Miguel_92

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:10 AM

Posted 30 December 2016 - 09:11 PM

Last week my computer was working completely normally, but a few days ago the disk usage would flare up from 0% to 95 and 100% in around 2 minutes. Now, i have done numerous scans with malwarebytes, superantispyware etc and nothing has been found apart from a few tracking cookies in superantispyware. When my PC loads hardly any programs run at the start apart from malwarebytes, anti exploit and my anti virus and this has never happened before until recently. But i thought firstly it may have been a combo between firefox and spotify, because i had spotify open once while watching a youtube video and firefox just stopped responding for around 10 minutes, then when i looked at the disk usage it was 100% for the entire time apparently and that really isn't normal at all to me lol. Then i removed both of them for a test, then the same thing happened with microsoft edge and the usage went to 100% in about two seconds flat too. I've had to restart my computer a lot via the button, which i hate doing and i've also done a disk check and it claims the disk is healthy. What else can i do? Thanks.

BC AdBot (Login to Remove)

 


#2 microk

microk

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:10 PM

Posted 30 December 2016 - 09:16 PM

When your system is at 100%, click the Disk tab, what's at the top?

 

It's probably System.



#3 Miguel_92

Miguel_92
  • Topic Starter

  • Members
  • 193 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:04:10 AM

Posted 30 December 2016 - 09:19 PM

Currently it says "system and compressed memory", but at the moment it's fairly stable. While typing the post it did flare up to 100% but then it alleviated itself lol. I also did a clean install twice of firefox twice with Revo uninstaller to get rid of the excess baggage from the removal and when i tried to put the bookmarks back into firefox a script error appeared and it went to 100% once again. Don't know if that's any help but i am having to use noscript in order to type this from the computer in question with the issue. It says 0% for the disk usage by the way.

Edited by Miguel_92, 30 December 2016 - 09:21 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users