Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ffmpeg 100% CPU


  • Please log in to reply
8 replies to this topic

#1 Sylveon Fetish

Sylveon Fetish

  • Members
  • 421 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:23 PM

Posted 30 December 2016 - 09:06 PM

I am having an issue with my Dell Optiplex 780 where the ffmpeg process is using up 100% CPU on a 3GHZ Duo core processor. It sits there using up my entire processor. I Googled the problem but only results on how to force ffmpeg to use 100% cpu results mixed with unrelated results showed up many of which were pre 2008, really old. There is nothing about ffmpeg using 100% CPU on its own nor anything recent.

 

Does anybody know what the problem could be?



BC AdBot (Login to Remove)

 


#2 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:23 PM

Posted 30 December 2016 - 09:12 PM

  • Get the Everything Search Engine
  • Install Program, Right Click Run As Admin. Type or copy and paste ffmpeg into to search window.
  • Then Click Edit.
  • Select all.
  • Right Click highlighted items.
  • Copy full name to clipboard.
  • Paste content of clipboard, here in your next reply.


#3 Sylveon Fetish

Sylveon Fetish
  • Topic Starter

  • Members
  • 421 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:23 PM

Posted 30 December 2016 - 10:23 PM

Here are the results:

 

 

C:\Program Files (x86)\FFmpeg for Audacity
C:\Program Files (x86)\Audacity\help\manual\man\custom_ffmpeg_export_options.html
C:\Program Files (x86)\Audacity\help\manual\m\images\b\be\custom_ffmpeg_format_options.png
C:\Program Files (x86)\K-Lite Codec Pack\Icaros\FFmpeg License.txt
C:\Program Files (x86)\K-Lite Codec Pack\Filters\ffdshow\ffmpeg.dll
C:\Program Files (x86)\K-Lite Codec Pack\Filters\ffdshow64\ffmpeg.dll
C:\Program Files (x86)\Common Files\DVDVideoSoft\lib\ffmpeg.exe
C:\Program Files (x86)\FFmpeg for Audacity\ffmpeg.exe
C:\Windows\Prefetch\FFMPEG.EXE-8C6BCBBE.pf
C:\Program Files (x86)\Xilisoft\Video Converter Ultimate\plugins\ffmpegsource.avsi
C:\Program Files (x86)\Xilisoft\Video Converter Ultimate\ffmpegsource2.dll
C:\Program Files\Adobe\Adobe Illustrator CC 2017\Support Files\Contents\Windows\CEPHtmlEngine\ffmpegsumo.dll
C:\Program Files\Adobe\Adobe Photoshop CC 2017\Required\CEP\CEPHtmlEngine\ffmpegsumo.dll



#4 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:23 PM

Posted 30 December 2016 - 11:01 PM

.



#5 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:23 PM

Posted 30 December 2016 - 11:11 PM

Seems to be something wrong with something in my post. The forum will not let me make it... I am contacting a mod about the issue.

 

But I took a picture of my post, so you will still get the information. You will just need to google the links. :)

 

Fg9DEGQ.png

 

 



#6 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:23 PM

Posted 30 December 2016 - 11:32 PM

Odd, it triggered spam filters at pastebin.com

 

Anyhow, here is the post so that the mods can have a look.... :scratchhead:



#7 NickAu

NickAu

    Bleepin' Fish Doctor


  • Moderator
  • 13,570 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:127.0.0.1 Australia
  • Local time:04:23 AM

Posted 31 December 2016 - 12:53 AM


Spamfigher is blocking you because of dvdvideosoft.com. It's a spam trigger.

Edited by NickAu, 31 December 2016 - 12:55 AM.


#8 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:23 PM

Posted 31 December 2016 - 01:04 AM

Thanks for letting me know. :)



#9 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:23 PM

Posted 04 January 2017 - 07:51 AM

So how is your issue now?

 

If it were my machine I would see if any of these programs are enabled at startup. Disable it, then reboot your machine.
 
http://www.xilisoft.com/ -- Xilisoft\
http://www.audacityteam.org/ -- Audacity
http://www.dvdvideosof+.com/ --DVDVideoSof+
http://www.adobe.com/products/illustrator.html --Adobe Illustrator
http://www.adobe.com/products/photoshop.html --Adobe Photoshop
 
You can use whats in startup by Nirsoft.
 
Or...
 
Reduce startup load with CCleaner.
 

  • Download CCleaner from here.
  • After install Click Options.
  • Go to monitoring.
  • Uncheck All Monitoring items.
  • Go to advanced -- Click close program after cleaning.
  • Go to settings -- click run ccleaner when the computer starts.
  • Now that you have ccleaner installed and set-up:
  • Open the program.
  • Go to Tools
  • Go to Startup
  • Now double click each item. To Disable.
  • Leave only your antivirus enabled.
  • Then disable All items in your scheduled task as well.
  • Unless they are related to windows defender.Or your antivirus.
  • Reboot the machine.

Also, when it is running... Then you will want to change the Affinity in task manager. Once task manager is open and FFMPEG.EXE is running. Right click on the process and Set Affinity Uncheck one of your cores...
 
Also, you can right click and set priority to low, and you can save that with Prio.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users