Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

network adapter assistance after fresh install of windows 7 sp1


  • Please log in to reply
4 replies to this topic

#1 trauts14

trauts14

  • Members
  • 100 posts
  • OFFLINE
  •  
  • Local time:12:03 PM

Posted 30 December 2016 - 05:46 PM

I did a fresh install on win7 sp1. it appears my network adapter driver went bye bye in the process. How can i go about downloading this driver, or confirming it is a driver issue? 



BC AdBot (Login to Remove)

 


#2 EZSPIRIT

EZSPIRIT

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:03 PM

Posted 31 December 2016 - 05:13 AM

I did a fresh install on win7 sp1. it appears my network adapter driver went bye bye in the process. How can i go about downloading this driver, or confirming it is a driver issue? 

From another computer that can get online try going to the manufacturer of the computer's website to see if they have a driver listed that you can download to a flash drive, or burn to a CD so that you can install it on your computer.
Hope that works.



#3 trauts14

trauts14
  • Topic Starter

  • Members
  • 100 posts
  • OFFLINE
  •  
  • Local time:12:03 PM

Posted 31 December 2016 - 05:16 AM

thanks i just found them on HP website. i will try



#4 EZSPIRIT

EZSPIRIT

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:03 PM

Posted 31 December 2016 - 05:18 AM

Great, let me know how it goes.



#5 trauts14

trauts14
  • Topic Starter

  • Members
  • 100 posts
  • OFFLINE
  •  
  • Local time:12:03 PM

Posted 31 December 2016 - 05:27 PM

thank you. it appears all is well now


Edited by trauts14, 31 December 2016 - 05:37 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users