Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


"Can't connect to this network" error

  • Please log in to reply
1 reply to this topic

#1 catshambles


  • Members
  • 1 posts
  • Local time:01:54 PM

Posted 30 December 2016 - 12:37 AM

I have tried so many things to fix this. When I go into the wireless adapters advanced setting I am not seeing any of the options that most people are posting about on multiple sites. All I have is the following (screenshots included as well)

802.11b Preamble

-Values: "Long Only" or "Long and Short"

Long and Short is selected


AdHoc 11n

-Values: "Enable" or "Disable"

Disable is selected


Network Address

-Values: "Empty box to type something" to or "Not Present"

Not Present is selected


Receive Buffers

-Value: Set to 256


Scan Valid Interval

-Value: Set to 60


Transmit Buffers

-Value: Set to 512


Attached File  1.PNG   20.32KB   0 downloadsAttached File  2.PNG   22.75KB   0 downloadsAttached File  3.PNG   21.8KB   0 downloadsAttached File  4.PNG   20.15KB   0 downloadsAttached File  5.PNG   22.53KB   0 downloadsAttached File  6.PNG   16.27KB   0 downloads



BC AdBot (Login to Remove)



#2 Nightspear


  • Members
  • 364 posts
  • Gender:Male
  • Local time:01:54 PM

Posted 30 December 2016 - 12:56 AM

These are essential questions that are need to help solve your problem.


What steps are you taking when you try to connect to a network?

Have you tried restarting the PC?

Is your network card compatible with you PC?

Have you updated drivers?

Is it your network or do you have access to it?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users