Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 8.1 randomly wakes up from sleep


  • Please log in to reply
1 reply to this topic

#1 Chytharo

Chytharo

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:33 PM

Posted 29 December 2016 - 04:25 PM

Every few days/weeks my Windows 8.1 wakes up from sleep by itself. No windows or programs are opening, it just wakes up.

I have this problem for like a year now.

I have no other pcs in the network and I live alone. Usually I can only wake up the pc by pressing the power button deeply.

 

What I already tried:
 
1) I looked up at "cmd - powercfg -devicequery wake_armed" which devices can wake up the pc and disabled all of them
2) I went to action center - automatic maintenance and unchecked "wake up for scheduled maintenance"
3) I went to "advanced power options" - "sleep" and disabled "Allow wake timers” 
4) I looked up "cmd - powercfg -lastwake" (It only shows wake history count 1, wake history 0 and wake source count 0)
5) I went to "event viewer - windows logs - system" to look up the power-troubleshooter entry that shows the event when the pc was randomly waking up. But it just says "wake source: unknown".
6) I looked up "cmd - powercfg /waketimers" and disabled the services at the task sheduler until the command shows "there are no active waketimers in the system".
7) I opened windows powershell, typed in "Get-ScheduledTask | where {$_.settings.waketorun}" and disabled all of them except "TaskSheduler Manual Maintenance" which never ran on my pc according to the task sheduler.
 
But after all this it still wakes up by itself, nothing changed. I'm running out of ideas :/
 


BC AdBot (Login to Remove)

 


#2 opera

opera

  • Members
  • 992 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:33 PM

Posted 30 December 2016 - 02:13 AM

You are not alone with this issue.

 

I guess you've read through and checked all the suggestions here?

 

http://superuser.com/questions/751544/computer-wakes-by-itself-but-wake-source-is-unknown






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users