Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Can't access restore partition

  • Please log in to reply
2 replies to this topic

#1 48rod


  • Members
  • 2 posts
  • Local time:12:21 PM

Posted 29 December 2016 - 01:12 PM

Have a Win 7 Home Premium in a Optiplex GX620 

I have copied all my data to an external hd

I want to run the restore option and start over.

On boot when I get to the options, "Start windows normally" and "Restore" it won't move down to the restore option when I hit the down arrow.

I I have tried F2 for the setup menu, F12 for the boot menu, F8 and the down arrow repeatedly, It totally ignores all keyboard entry's and continues to start windows normally

I am running Microsoft Security Essentials and Malwarebytes, I have ran CCleaner, and Combofix.

I tried a friends bootable Combofix dvd and it would not boot it, so I put a ubuntu live cd in and it booted that normally.

I'm Stuck!

I thought about reformating c to wipe it and then run the restore, but I thought I might wind up with a boat anchor.

Anyone have an idea?

BC AdBot (Login to Remove)



#2 old rocker

old rocker

  • Members
  • 432 posts
  • Gender:Male
  • Location:East Tennessee
  • Local time:12:21 PM

Posted 29 December 2016 - 04:27 PM

I found this Knowledge Base article on the Dell Website



How to restore the Dell factory image with Dell Backup and Recovery


I hope this helps toward addressing your issue
Old Rocker

#3 48rod

  • Topic Starter

  • Members
  • 2 posts
  • Local time:12:21 PM

Posted 29 December 2016 - 08:38 PM

That might have helped but I forgot to mention it is a reconditioned unit so I don't have the dell recovery program.

However GOOD NEWS, I talked to a guy at HCS Computers and when I told him it wasn't recognizing keyboard inputs He asked if it was a usb (it is) and suggested I plug it in a different usb port.

THAT WORKED! So problem solved.

But Thanks for trying to help.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users