Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Android No Longer Installs.


  • Please log in to reply
1 reply to this topic

#1 Viper_Security

Viper_Security

  • Members
  • 826 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:127.0.0.1
  • Local time:06:43 PM

Posted 28 December 2016 - 02:16 PM

Hello All!

 

I'm trying to install android-x86 to a VM (again) but this time after install it says no bootable meduim found. AFTER i reebot from "installing"

 

I've installed Android on here before with no issues but now there are issues..

 

I've tried 4 different versions and all with the same result.

----------------------------------------------------------------------------------------------------

Video Link w/o embed "https://vimeo.com/197318034"

End of install is at 2:31

 Another Error is "cannot read from the boot medium"

 

 

The settings are in the video. which is here. and the password for the video is: AndroidVMBC

 


Edited by Viper_Security, 28 December 2016 - 03:00 PM.

    IT Auditor & Security Professional

hQBT2G3.png


BC AdBot (Login to Remove)

 


#2 Viper_Security

Viper_Security
  • Topic Starter

  • Members
  • 826 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:127.0.0.1
  • Local time:06:43 PM

Posted 28 December 2016 - 02:57 PM

Video Is Posted. Anyone have any ideas on why it won't boot the the android after install?. I'm probably missing a step but not sure which, i've had android VM's running on this machine before.


    IT Auditor & Security Professional

hQBT2G3.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users