Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Deleting hard drive before selling Old Dell


  • Please log in to reply
2 replies to this topic

#1 Sanks

Sanks

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:28 PM

Posted 28 December 2016 - 12:50 AM

Just looking for some guidance with deleting/wiping my hard drive on an old computer before disposal/sale. I read and followed instructions from Lifewire and have done the following:-

Downloaded the DBAN software for deleting the files. Used ISO to USB burning software (used 2 different versions) to create the bootable USB with the DBAN software on it. Did all of this on my Laptop (old Dell no longer has internet connection).

 

When I go to restart the Dell via the USB (changed the BIOS startup sequence to select USB as Boot source) it reads the USB brings up a message saying

 

Remove disks or other media

Press any key to continue

 

This message just repeats. I have tried different USB ports without success. There is only the USB keyboard and mouse connected and there is nothing in the CD drive.

 

Have repeated all process/downloads USB creations etc multiple times but to no avail. hope someone may be able to assist.

 

 



BC AdBot (Login to Remove)

 


#2 Sanks

Sanks
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:28 PM

Posted 28 December 2016 - 01:04 AM

Sorry to bother folks - I have solved the issue. Rather than using a USB I went backwards and used a CD and hey presto!

 

Not sure why but it has worked.



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,381 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:58 PM

Posted 28 December 2016 - 12:08 PM

Glad you resolved it, thanks for letting us know.

 

Happy computing :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users