Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Random freezes while gaming


  • Please log in to reply
5 replies to this topic

#1 LokiGrants

LokiGrants

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:00 AM

Posted 27 December 2016 - 01:13 PM

So, my PC randomly freezes since I bought it a few years ago. It happens whenever I am gaming or using flash for a while. Anything that uses the video card can trigger it.

It's hard to pinpoint what is the issue, and I had it solved by tweaking a bit on BIOS everytime till my BIOS reset during a blackout these days. And with the BIOS updates and all, I don't know what was that I changed. I have this PC for around 3 years. Took me 8 months to find the solution the first time around and I still did not know what it really was, and now that it's back I'm at a loss. Can someone help me solve this issue?

 

PC specs:

 

Processor (CPU)
CPU Name Intel® Core™ i7-4790 CPU @ 3.60GHz
Threading 1 CPU - 4 Core - 8 Threads
Frequency 3790.95 MHz (38 * 99.76 MHz) - Uncore: 3990.5 MHz
Multiplier Current: 38 / Min: 8 / Max: 40
Architecture Haswell / C0-Step (22 nm)
Cpuid / Ext. 6.C.3 / 6.3C
IA Extensions MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, EM64T, VT-x, AES, AVX, AVX2, FMA3
Caches L1D : 32 KB / L2 : 256 KB / L3 : 8192 KB
Caches Assoc. L1D : 8-way / L2 : 8-way / L3 : 16-way
Microcode Rev. 0x000001E
TDP / Vcore 84 Watts / 1.152 Volts
Temperature 59 °C / 138 °F
Type Retail (Stock Frequency : 3600 MHz)
 
Motherboard
Model Asus MAXIMUS VI FORMULA
Socket Socket 1150 LGA
North Bridge Intel Haswell rev 06
South Bridge Intel Z87 rev C2
BIOS American Megatrends Inc. 1603 (08/15/2014)
 
Memory (RAM)
Total Size 16384 MB
Type Dual Channel (128 bit) DDR3-SDRAM
Frequency 798.1 MHz - Ratio 1:6
Timings 9-9-9-24-2 (tCAS-tRC-tRP-tRAS-tCR)
Slot #1 Module Corsair 8192 MB (DDR3-1600) - XMP 1.3 - P/N: CMZ8GX3M1A1600C10
Slot #2 Module Corsair 8192 MB (DDR3-1600) - XMP 1.3 - P/N: CMZ8GX3M1A1600C10
 
Graphic Card (GPU)
GPU Type Intel® HD Graphics 4600 @ 598 MHz
GPU Brand ASUSTeK Computer Inc.
GPU VRAM 1024 MB
 
Storage (HDD/SSD)
Model #1 Seagate ST1000DM003-1CH162
Capacity #1 1000 GB
Model #2 Seagate ST1000DM003-1CH162
Capacity #2 1000 GB
Model #3 Samsung M2 Portable
Capacity #3 1000 GB
 
Display
Screen #1 Dell Computer DELL U2312HM (DEL4073)
Screen #1 Spec 23.1 inches (58.7 cm) / 1920 x 1080 pixels @ 56-76 Hz
 
Miscellaneous
Windows Version Microsoft Windows 10 (10.0) Professional 64-bit
Windows Subver. Build 14393
 
Attached File  SysnativeFileCollectionApp.zip   242.6KB   1 downloads
And perfmon does never finish it's job, so I did manually then tried checking if all is correct, on browsers it shows blank but it has data on it, I can see when I check the htm code.
 
 

Attached Files


Edited by LokiGrants, 27 December 2016 - 07:28 PM.


BC AdBot (Login to Remove)

 


#2 LokiGrants

LokiGrants
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:00 AM

Posted 27 December 2016 - 07:28 PM

Edit2: I have already done memtest and all passed, also have tried changing the power supply from 600W to 1000W.


Edited by LokiGrants, 28 December 2016 - 07:28 PM.


#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:00 PM

Posted 30 December 2016 - 05:49 AM

Unfortunately it appears that the system has pirated software.
Please get a legitimate copy installed and we'll be glad to help.

Here's suggestions on how to ensure that your version is legitimate:  http://windows.microsoft.com/en-us/windows/genuine

Please be aware that we may not be able to fix it (as the hacks that were done to activate it will cause the OS to behave differently than we expect it to). If that's the case, our efforts to help may just waste your time. Secondly, the forum rules prohibit assisting with pirated software - so the topic would be closed if that is the case.

As a courtesy, I will offer an analysis of your issues using the reports you provided.
I will not answer any questions about the analysis until the system is made legitimate.
If you do make it legitimate, please submit a new set of reports for us to check.

Just FYI, sometimes the owner won't know about this.  So here's 2 scenarios that might ring a bell:
- if they had a "friend" help with the computer - and the "friend" installed a pirated copy.
- or they used a copy that they had from another OEM computer.  The OEM license is tied to the hardware that it came from - so you can't just use it on another system (that means that it's pirated).

And here's the analysis:
 

 

Your UEFI/BIOS (version 1603) dates from 2014.  Please check at the manufacturer's website to see if there are any UEFI/BIOS updates available for your system.  If you are able to install the update through Windows (without booting from an external drive), then go ahead and update it.  WARNING - if the computer might shut down during this procedure, please don't do it, as this may physically damage the computer and prevent it from booting.
FYI - W8 and W10 communicate more with the UEFI/BIOS than previous versions of Windows, so it's important to ensure that the UEFI/BIOS is kept up to date (and that outdated UEFI/BIOS' may be the cause of some compatibility issues).

Only 5 Windows Update hotfixes installed.  Most build 14393 (1607) systems have more than this.  Please visit Windows Update and get ALL available Windows Updates.
The actual number is not important.  Rather it's important that you checked manually, installed any available updates, and didn't experience any errors when checking or updating.

This device is disabled:

 

TAP-Windows Adapter V9    ROOT\NET\0001    Este dispositivo está desativado.

Please enable it and then update it's drivers to the latest, W10 compatible version.

Feel free to disable it again AFTER you're finished troubleshooting

 

I am wondering if there's a problem with the OS, as the reports seem to be missing information.

It could be that the piracy is causing OS problems - I'd suggest trying a legitimate copy (even if you don't activate it).

 

Beyond that, I'd suggest trying another video card to see if that helps.

 

 


XXXXX


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 LokiGrants

LokiGrants
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:00 AM

Posted 30 December 2016 - 02:01 PM

First of all, I am 100% positive that this windows is genuine. If you tell me what software you want me to get rid of so that I can get a clean data for you of genuine pc, just point it to me.

 

The BIOS is from 2014, but it's the newest version for Maximus VI Formula. Yearly I check Asus website for updates.

 

About the Windows Updates, they are what Windows 10 prompted me to install. It also says: "Seu dispositivo está atualizado. Última verificação: Hoje, ‏‎16:47" Which means "Your device is updated. Last verification: Today, 4:47 PM".

 

That Adapter is a virtual driver, it's disabled because I ain't using it these days. Used "netsh stop", it went away.

Also, never related to the problem, since I had this problem ever since I first got the PC, and it is installed very recently.

 

About the idea that it could be OS problem (conflict or corruption) with piracy and all, I doubt that for a few reasons: 

1 - As I said, it isn't pirated. It's an upgraded windows 8.

2 - This problem started back a few years ago, so I had it on Windows 8 and 10. The problem is around hardware, not software. That much I could pinpoint till now.

3 - Could be video card, though it's an integrated graphics card, so it would mean corrupted integrated graphic card which would be very bad.

 

What I want to pinpoint is what hardware is causing the conflict, to see if I can live without that piece or if it's a bit deeper. And if I can find what to change in the BIOS again to make it work again. I know that my BIOS was reset and then the problem returned, it wasn't here for almost 2 years.

 

Tests I've run so far when I first had the problem:

Memtest, temperature, changing power supplies.

On software side:

Clean install, install a game, play the game with clean windows 8, freeze. <<< This is why I doubt it's software.

Then install windows 8, made it's updates with all drivers and everything fine, installed a game, played the game, freeze. <<< Same as above.

Started messing with BIOS doing some sort of downclock on the PC. <<< Fixed

Now a days I updated the windows 8 to windows 10.

A year later, blackout. <<<<<< BIOS reset, freezing came back.

Can't remember what changed, and BIOS was updated since then, so not even a clue what to change as I never really pinpointed where the issue is.

 

PS: If necessary, I can format the PC - will take a few days to move all data from HDs - but if that will show that it's a genuine version, I will do it.

 

Found a way:

jZnOKt0.png

 

Edit: And hey, thanks :)


Edited by LokiGrants, 30 December 2016 - 05:35 PM.


#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:00 PM

Posted 03 January 2017 - 02:39 PM

As you have asked for a response even though I said I won't respond - I am unsubscribing from this topic (so I won't be bothered by any further attempts to ask questions).

In case you do become legal after that, then you'll have to send me a Private Message to get me to look at your topic.
Should you use the Private Message to contact me again, without having become legal, I will report that to the Forum Staff - and I will block you from contacting me.

XXXXX


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#6 LokiGrants

LokiGrants
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:00 AM

Posted 03 January 2017 - 05:55 PM

Since you decided to ignore the fact that I asked what you wanted as proof of my legality and all, I sent random stuff that I found that I could look at plus a new log without KMS installed, to show that it did not affect anything. Also, I did not pm you asking for a response. I pmed stating that you did not respond and what I asked wasn`t about the analysis, as you did say that you would not answer about. I wanted to know about the legality thing. But hey, wtv. Here are the new logs, there is more data on the post before.

 

EDIT: Prints of the proofs I said.

My order from 2012 of Windows 8 Pro.

I7ExgSj.png

 

Then the files that are still on my PC and shows that I upgraded to 10.

PzkxD6E.png

 

MDElaLX.png

 

 

Can also verify that the profile pictures from my email and that post before with my phone and windows 10 pro with the PC name are one and the same...

Attached Files


Edited by LokiGrants, 03 January 2017 - 06:14 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users