Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I used ADWCleaner and I cannot boot, Please help!


  • Please log in to reply
2 replies to this topic

#1 mistajrock

mistajrock

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:52 PM

Posted 24 December 2016 - 04:58 PM

Preface:  I am repairing a Windows 10  Home  64 bit desktop computer.

It had quite a bit of rogue programs - many of them from the Mindspark family.

 

One of my first steps was to run Adwcleaner - which is a great program!  But when it restarted my comptuer, I got a black screen with the cursor only... but it would blink a white screen every few seconds.  Sometimes i boot in and it just flashes white and black.  

When i move my cursor/mouse, it will move but after a couple seconds it centers back up.  

 

My hunch is that this Mindspark program called ButterflyFields is causing this... but, ADW was supposed to remove this.

 

I cannot get it to boot in to my normal desktop.

Please help!

Here is what i have done... and i'm at my wits end.

any help would be appreciated.

 

I have changed the video card on the chance that it was bad... same result.

I have booted to a windows dvd and enabled the F8 menu in windows 10.  It responds the same in all safe mode options.  The only difference is that it shows safe mode in the corners when it blinks black.  

Attempting to go to task manager or alt+ctrl+del do not change anything in any mode.

I have booted to a Windows DVD and attempted a system restore to 3 different points and it failed on all 3.  The interesting point is this... that an additional restore point showed up yesterday --- so it ran some windows update still...

I have tried system repair, 

I have also booted from DVD and went to cmd prompt and ran bootrec.exe with fixmbr, fixboot, scanos, and rebuildbcd switches and no difference.

i have also went through the DVD cmd prompt and looked in locations for potential startup programs and didnt see anything out of the ordinary.  

 

I appreciate any help here, i really dont want to reload it!


Edited by hamluis, 24 December 2016 - 06:19 PM.
No logs, moved from MRL to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 RolandJS

RolandJS

  • Members
  • 4,525 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:06:52 PM

Posted 24 December 2016 - 07:10 PM

Are you able to boot a usb or dvd Puppy Linux and get your data folders and files copied onto external media?  Reason for asking: you might be forced to do re-install of Windows 10; and I do not know the possible consequences of a re-install would be to your data folders and files -- especially if such reside mostly within the Users [user acct] AppData and or within the Libraries.


"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)


#3 mistajrock

mistajrock
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:52 PM

Posted 26 December 2016 - 10:13 AM

Yes, I believe i can get the data folders.  The hard drive is healthy.

i'd just like to avoid it if possible.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users